My Plextor 716A

vbimport

#1

ok i just got my new plextor drive aswell as a 50disc spindle of ritec 8x dvd-r

i tried burning a game, using nero, didnt work, tried on plextors disc copy, didnt work, i tried making a 1-1 copy of I-Robot that i got for xmas, didnt work, i also tried also burning an image file from hdd, didnt work, these are all on the ritec dvd’s

so i tried burning Far Cry on the 16x verbatim dvd+r that came with the drive and it worked.

so im wondering if it was my dvds that i bought causing the problem.

my burner came with 1.03fw, right now im on the beta 1.04 fw

I was also reading most of the posts on here and found nothing on my problem, and also i didnt understand anything that you guys were talking about, im a newb when it comes to dvd burning, this is my first dvd drive, i have owned a plextor 10/12/32A and that drive was amazing, but it was time to upgrade

anyways sorry for the long @$$ post, but maybe someone can help me out :confused:


#2

You just gotta love Plextor don’t ya… Luck! :wink: :wink:


#3

well i have heard plextors lead the way in optical drives so i figure i would get this drive…

but i forgot to mention, in all recording, the software said that the recording was successfull, but when i but it back in my drive as well as my other sony dvd drive, they cant read it and the orange light flashes like crazy

i also burned a copy of NFSU2 on cdr’s (memerex) and they worked


#4

Go back to the 1.03 firmware. Don’t use beta firmware on this drive. Many of the features are not present with the 1.04 beta firmware. It is said to support -R Double Layer Media which I’ve never seen. Try burning your media at a slower rate. I’m not sure what you burned them at, but with 1.03 you have power record anad autostrategy on. Use autostrategy. Good luck. I’m on my 3rd drive now. You could do a self-diagnostic test on the drive as described in your manual. I did and my first drive failed so I RMAd it.

Mark

P.S. I’m having better results with 1.02 firmware. I have a TLA0202. This came from Plextor to replace my first drive.


#5

ok thanx for the reply, i will try it out and keep you guys posted


#6

I have the same problem here with the Ritek G05 dvd-r supported speed 8x, it burns the dvd but the dvd is rollercoaster ( tried several burning prg all the same results ) , probely a bad programming in the firmware I have tried firmware 1.3,1.2 and 1.1 (but dvd-r/+r of other brands works flawless) no luck whatsoever, he still makes garbadge on thoose ritek g05 dvd-r disks, even the bad media from princo are burned flawlessly, so now I try to burn it at 4x speed lets see if its getting better, yep then it burns ok and I can read the disk but the readout with nero cd/dvd speed give a lot of huge spikes.
I better write an email to plextor or give them an call, or maybe the come someone that tweaks the firmware

Here is a snap of the tranferrate I interupted it because the transferrate was dropping to low



#7

you do know that most of what you mention that you were trying to burn is copyprotected in some form or another and various measures need to be taken in order for you to successfully copy them (and have them work exactly as the originals do). i know Far Cry is not presently 1:1 copyable (i’ve tried and researched a lot and to my knowledge nobody has been able to get a 1:1 EXACT backup of the FC discs that work correctly without emulation software running). I’m almost positive that I,Robot is copy protected and some finnegaling with DVDDecryptor and/or other copy-protection bypasses are needed - search for it as i’ve seen a number of posts re: not being able to backup that particular DVD.

as MarkA said, go back to FW1.03 - 1.04 isn’t scheduled to be released til mid-january so there are disabled features and most likely bugs.

good luck and read up - guarantee you’ll learn a whole lot just by reading this site/forum - i know i did…at least i think so…


#8

Here is a other test but with a dvd+r burned with nero at 12x Disc ID: RICOHJPN-R02-03

booktype settings automatic

powerrec off the burn time reduced from 9 to 6 min, so it burns faster before i had powerrec on, it burn like it should be, burns like a charm

see results below



#9

can you post a sum8 scan of that burn? im willing to bet that your PIE spikes at the end of the disc (especially considering the diff in burn time).


#10

I allready made that check they are very low, that was an suprise for me because i did not expext it to be, no droppouts also

Dual XEON Server at 3.06 Ghz 533Fsb 2Gb Ecc Reg Ram, Raid 4 Stripe 4x250Gb Hd Scsi ultra 320, Nvida 5900/256Mb
Plextor 716A Ata
Nec 3500AG Ata
Plextor 40/12/40 Ata
Plextor 12/10/32 Scsi
Plextor 40 Max Scsi


#11

whoa thanx engineers for your post, burning at 4x worked and it only took 9 minutes and 15 seconds

i appreciate your help. all this on 1.04beta


#12

No problem WE-DeusEx*2001 glad help to you out, I wander when plextor comes with a new firmware that fully support that media, and that doesnt make any rollercoaster, it suppost to support it but it aint, simular like the old firmwares of nec they had in the past simular problems, but the nec firmware is easy to adapt


#13

The difference in burn time is probably caused by the drive’s AutoStrategy (AS) function. When you burn a disc that is unsupported by the drive’s installed firmware it will add the info to its AS database causing longer burn times. But, when you write a second disc with the same media ID code it doesn’t have to add the info causing faster burn times, compared to the first one.


#14

All those I allready done but no luck at all, but see below the actions wich i have taken.

According plextor phone support this media should be working full proof, they found it a odd problem, and asked me to to mail plextor in belgium about this problem, because the think its a firmware bug

My mail to plextor

Hello Plextor support team

I have bought 3 plextors type 716A ( parallel ATA with Ultra ATA 133 shieldedcable ) internal firmware 1.03, installed in 3 systems

The following problem is the drive makes roller coasters of dvd-r disks with the media code ritek G05 max write speed 8x, when I burn thoose media on nero latest version or Ones (successor of prassi primo dvd ) or stomp recordnow deluxe latest version, it takes about 60 seconds before here reconises the media (reported disk speed is also shown as 8x), then he starts to burn at the at of the burn process de program says ok, burn successly but they are roller coasters the data cant be read at all, when I do the same again but drive speed 4x the drive read the media but, but when I want to check with nero cd/dvd speed then I see a very fluctuating curve and very poor drive speed results.
So now you shall say this is caused by the media, but thats not the problem because in my systems are also one nec3500 and one pioneer A06, on the Nec I can burn on this media 16x with flawless cd/dvd check curve until 17x read out speed, the sam goes for the pioneer A06 the maxium write speed is 4x this drive cant not burn faster, but the results are also flawless, on my other pc I have also the same drives but other mainboards cpu etc all Intel Brand, the is the same problem, autorun is off virusscanner sreensaver etc off, and they gave the same results.
The only thing what is odd when I burn the G05 media the first 2 cm from inside out are grey, this is the dye side thats very odd, because both the nec and pioneer doesnt show such strange looks at the beginning of the dye after burning.
In my opinion the drive write strategy/powercalibration is not according to one wich must be for the G04, I have tried every Firmware 1.01,1.02,103 and 1.04 beta stage 4 no improvements what at all.
Do you have a solution for me, I have tried so many things and a lott of roller coasters where the results.


#15

got an email back from plextor see details below

Dear sir ,

The fact is that this type of media is not supported on this unit.
Neither do we have any information if and when it could be possible to
support this media.
Therefore we always advice to rather use media that’s listed on our
recommended media list.
This list can be found on our website under the section technical
service,technology.

Kind regards ,

Peter Vermeulen
Support Engineer
Plextor Europe
Excelsiorlaan 9
B-1930 Zaventem
Belgium
tel : 00 32 2 718 03 99
fax : 00 32 2 718 03 90
The information contained in this communication is intended solely for
the use of the individual or entity to whom it is addressed and others
authorized to receive it. It may contain confidential or legally
privileged information. If you are not the intended recipient you are
hereby notified that any disclosure, copying, distribution or taking any
action in reliance on the contents of this information is strictly
prohibited and may be unlawful. If you have received this communication
in error, please notify us immediately by responding to this email and
then delete it from your system. Plextor SA/NV is neither liable for the
proper and complete transmission of the information contained in this
communication nor for any delay in its receipt
<<< Please always attach all previous mails >>>

####################################################

By the way the Techinical support team in the Nethlands said that they expect asap a new firmware for support of this media within a few weeks, so keep posted


#16

THanx engineers

you’re a good man :smiley:


#17

No prolem WE-DeusEx*2001 youre welcome hopefully plextor solves it asap, the main problem of the firmware is the auto write instruction protocol is not flawless this means it doesnt look at the media code where the drive wrting protocol is stored, and specially the dvd-r has a prerecorded writing protocol how to handle the burning procedure, it seems that plextor must redo a new firmware with just plain drive strategy like pioneer, nec etc there you can see in the firmware wich dvd media code must use the right writing procedure, so it would be easyer to hexedit the firmware to add new media