My Plextor 708UF hates Taiyo Yuden DVDs

vbimport

#1

Plextor 708UF (USB 2)
XP, SP1
Nero 6.6.0.8
DVD type: DVD-R
Mfr name: Taiyo Yuden Co. Ltd
Mfr ID: TYG01

I have no problems burning CDs, on various types of media. My problems are only with DVDs.

I was having problems burning DVDs a couple of months ago, so I flashed the firmware on the Plextor, updated Nero, and tried different brands of blanks. I heard that Taiyos were great, so I bought 200 of 'em from supermediastore.com.

Every single one I have burned so far (at least half a dozen) has bombed, big-time. Although Nero completes the burn and no error messages pop up, the Nero File Test and Surface Scan reports large “unreadable” areas (tonight’s burn was 11.74% unreadable). And the Nero transfer rate test bombs – it gets partway through, and then pops up the message:

Error!
No additional sense information (000000)

FWIW, when I burn CDs or DVDs, I shut down applications, including my firewall and virus scanner. I’ve tried rebooting just before burning. I’ve burned from different hard drives. All of my hard drives have plenty of empty drive space (as much as 40 GB). Most of my hard drives are fast SCSI, with one big IDE drive. All are internal drives. I never try to burn from my external hard drive.

I am burning data files at the moment, not movies. These are backups of important graphic design files, so I really need to find blank media that burns reliably. I am burning at 4x.

And here’s the kicker: the Plextor just LOVES the spindle of HP DVD+Rs I bought at MicroCenter a couple of years ago. They burn with no error message, Nero’s tests report no damaged or unreadable areas, and the transfer rate tests look great – nice and smooth.

The HPs are ID’d as:

CMC Magnetics Corp
CMC MAG F01

I realize that CMCs don’t have a good reputation, but I am consistently getting good burns with them. But I’m almost out of them, and certainly not married to them.

And I would love to be able to use these new Taiyos, but I have not gotten one single good burn with them.

Can anyone shed any light on this? If I can’t get the Taiyos to work, what would be a good second choice to try?

I am not a technical person, but I figure somebody, somewhere must know what the “no additional sense information” message means and what to do about it!

TIA,

Mallomar


#2

sorry to hear of your woes…no addtl. sense usually means it’s a media error (slim chance but perhaps you’ve got a batch of fake TY)…

my 708UF burns YUDEN000 T02 near perfectly at 8x and FWIW, in my experiences, my 3 plex dvd burners MUCH prefer +R media to -R…


#3

How can I determine if I’ve got fake TYs? They were in “tape wrap” bundles from supermediastore.com. They are silver on top and have blue dye on the writeable side.

On the clear plastic at the very center are the following:

9E4 6E419003982GB9E4

on the shiny area around the clear plastic, it looks like (backwards):

GD000192 and 0211

Do these numbers mean something?

Mallomar


#4

i don’t think the chances of them being fake are high at all since they’re from supermediastore and are OEM…and those batch/hub codes look genuine…perhaps just a bunk batch…

i don’t use -R media much at all so can’t be of much more help…sorry :sad:

this threadmight illuminate things, but, again, i don’t think they’re fake but possibly a bad batch or your 708UF isn’t doing so hot…

try running the self-diagnostic test as detailed in the manual to determine if maybe the laser or another hardware component is crapping out…


#5

Those are authentic TY but they are the value line TY which means they are of a little bit lower quality. Is there a firmware update that you can do for your burner?


#6

that too…6.6.0.8 is a few versions old for NERO and the current 708 FW is 1.10…


#7

Have you tried any other -R media on your burner? Some burners just dont seem to handle DVD-R’s properly, even though they are supposedly dual format drives. My old lite-on was like that. Try some of those media in another burner (friends etc) if possible.


#8

Thanks to everyone for your responses.

I have successfully used other DVD media in the past (both +R and -R), although it was hit or miss – sometimes I’d get a good burn, sometimes it would bomb (with various error messages). I just ran the Nero tests on a TDK -R DVD I burned last fall. No unreadable or damaged areas, and the transfer rate test was okay – not great, but okay. There’s one little jagged dip in the graphs about halfway through, otherwise it’s pretty smooth.

The TDKs are (according to DVd Identifier):

Mfr name: TDK Corp
Mfr ID: TTG01

I do have two more unopened spindles of these. I got them at Costco, so I can return them if necessary. IIRC (and I might not), I usually buy -R because the sample DVD I got with the Plextor was a -R.

The Plextor passed the self-diagnostic test in March (which is when I started dealing with this problem and bought the Taiyos).

However, you all are right – there is a newer firmware update for the Plextor, as well as a new update for Nero. I have downloaded both and will install, probably tonight. (I want to back up my software partition first, just in case …) Then I’ll run the self-diagnostic test again.

I wish I could try the media in another burner, but I don’t have a second burner, and none of my nearby friends have burners at all.


#9

If those two things don’t fix it (Nero and firmware update) then I think it’s safe to say your burner is nuked.


#10

Yep, my bet will be the writer too…


#11

But if it’s the burner, why does it work fine with other blank media? I’ve had no problems at all with the HP DVDs. And, IIRC, I rarely had a problem with TDKs.

I tried to burn another Taiyo after updating Nero and the Plextor’s firmware, and now I get a DIFFERENT error message when I run the Nero transfer rate test:

Error!
Logical block address out of range (052100)

The Nero ScanDisk tools would not even run on that disk – it would just close down. I don’t think there’s a problem with the ScanDisk software (which was part of the Nero Burning ROM update), because I was able to scan one of my older TDK DVDs.

What does “logical block address out of range” mean, anyway?


#12

An update … I bought MIJ Maxell DVD+R media, have burned 8 of them so far, and no problems. So maybe the burner is fine, it’s just picky about media.

I’ve been using Nero ScanDisc and TRT to test the burned DVDs. ScanDisc is perfect, and here are two of my TRTs.

Most of the TRTs look like the “MaxellTRT2.jpg” image – it seems to “level off” a little toward the end. Is that okay? I’m actually not sure what TRTs are supposed to look like.




#13

Levelling off like that near the end is not usually due to the media. It is usually caused by your computer being unable to read any faster, typically either an IDE/DMA problem or a simple case of not enough CPU grunt. You should double check the properties (in device manager) of the IDE controller to which that burner is attached. Under the “advanced” tab make sure it shows the “current DMA mode” as UDMA2 or better.


#14

Hmmm, maybe that’s the problem.

I checked device manager, and under “IDE ATA/ATAPI controllers”, there are:

AMD-768 PCI Bus Master IDE Controller V1.43
Primary IDE Channel
Secondary IDE Channel

I checked the advanced properties for the two channels:

Primary IDE Channel:
Device 0
Current transfer mode: Ultra DMA Mode 5

Secondary IDE Channel:
Device 0:
Current Transfer mode: PIO mode

But I don’t know which device is on my primary channel (who’s on first?) and what’s on my secondary channel. I seem to remember reading somewhere that internal devices are on the first channel and external devices on the second channel, but I don’t know how to check that. I have just one internal IDE drive (the others are all SCSI). My externals are the USB Plextor and a USB Seagate hard drive. (I also have a USB card reader, but I’m not sure that enters into the mix.)

Is it only hard drives (not DVD burners) that show up on the IDE channels?

I Googled PIO and DMA, and it’s pretty confusing. It appears that DMA can change (in XP, anyway) to PIO if timeout errors keep occurring. Or something like that. I gather that PIO is bad – slow and inefficient.

Anyway, do you know how I can tell which device is on the secondary IDE channel, and if I should try to change it from PIO to DMA?

BTW, I don’t think lack of CPU power would be a problem – I have dual processors (2.00 GHz, IIRC), and don’t run other programs while burning.


#15

Yeah PIO is bad, slow with very high CPU usage. Just look at the CPU usage in the first of your two transfer rate tests above. 53% CPU at only 4x and it couldn’t even make it to 8x, this is why.

Yes that seconary IDE device (the one stuck in PIO mode) is almost cetainly the DVD burner. Change the setting to “Use DMA if availabe” and then reboot. If that doesn’t fix it (and it often doesnt) then I’ll post back later with a fix that will work 100% for sure.

No time to post more details now, gotta go …


#16

Ok forget about the IDE, I just re-read your post and see that the DVD drive you’re using is not IDE but is USB2. It’s your USB port that cant keep up. If you buy a better USB card you might get a little bit more speed, but probably not much. Get either a SCSI or IDE drive if you want more speed, otherwise stick to 6x max with that setup.

I’m not sure what the seconadery device (PIO mode) is. Do you have an IDE CDROM drive in that rig? In any case it’s not relevent to your DVD speed issues.


#17

uart,

I do have an internal IDE CD-ROM drive – so is that the secondary (PIO) device? If so, I probably don’t need to fuss with changing PIO to DMA (although I can try it).

I’m pretty sure my USB2 is on the mobo (not a separate card). I don’t know if it’s worth installing a new USB2 card. This PC is only a year and a half old.

I thought I was burning DVDs at 4x – that’s what I specify in Nero – do the test results indicate I’m burning at a higher speed? I need to find out how to limit the speed to 4x in Nero.

Get either a SCSI or IDE drive if you want more speed, otherwise stick to 6x max with that setup.

Does anyone make a SCSI DVD burner?? And would an IDE burner have to be internal? I really don’t want another internal drive – I already have 5 hard drives, the IDE CD-ROM and a floppy drive in this case, and not a lot of space left. And I want my DVD burner to be portable, anyway, in case I need to use it with another computer.

I do have a disconnected SCSI CD burner in still taking up a bay – I have never been able to get that thing to work in this PC. It worked fine in my older PC. Every time I tried to use it in the current PC, it would just freeze. Then one day the PC would not start up – it was hanging at the part of the boot process where it initializes (or whatever they call it – too technical for me!) the SCSI burner. So I disconnected it. Too bad, it was a good burner – I think the last SCSI CD burner Plextor came out with.

Anyway, how much do I need to worry about that “leveling off” at the end of the transfer rate test graph?

And should I try burning from source files on a SCSI hard drive instead of my IDE drive? I rarely burn from the SCSI drives, because I figure I don’t need the source files to be on that fast of a hard drive. I think the SCSIs are 15k rpm.


#18

Not really a worry if you’re happy burning at 4x. It just indicates a transfer rate bottleneck at just under 8x. This would mean that if you burnt at 8x or higher you’d probably get buffer under-run problems, and while most modern burners can deal with that ok it’s better not to allow it to happen. Also when reading (ripping or copying) your speed will be limited by the USB interface, again to just under 8x. If you can live those those speed limitations then it’s otherwise not a problem.

The actual USB2 thoughput can vary considerably between different implementations. The theoretical max speed is 60MB/sec which is well fast enough to support any current DVD speeds (>16x) but many people find the actual throughput they can achive with USB2 is more like about 20MB/sec, which is just a little under DVD 16x. It seems that your USB2 port is max’ing out at only about 10 or 11 MB/sec which is pretty sad. I notice that the CPU usage is very high and that could be whats limiting it. Dont kid youself about your computer being too powerfull to be slowed by data transfer, if the USB2 implementation is poor and requires lots of CPU overhead then it can put even the fastest CPU under strain when trying to cope with the highest transfer rates offered by modern DVD drives.


#19

Definitely select DMA if available. Nothing but problems in PIO mode.