My Plextor 401240a is cursed

vbimport

#1

I just bought this plextor last week and the date on the drive
is February 2002. I also just upgraded to firmware 1.01.

I am trying to backup my original NHL 2002 CD. It is Safedisc 2.4.
I tried clonecd 3.3.4.1 and the newest 4.0 b9.

I am able to make the cd but I get as far as 50% or 6% when trying to install from the backup. With my cdwriter and my cdrom drive (Cendyne DVD 16x40x), I can't install it.

I have been roaming the cd freaks forum for the past 3 days
and everyone with this burner seems to be having better luck than me. Could someone please share with me your exact settings with CloneCD 3.3.4.1?

Thanks in advance,

derk:(


#2

Just for the heck of it, try also backing the game up using CD Mate (using their wizard SafeDisk 2 setting) or BlindWrite. I’ve got a Plextor 40x too, and have had good luck with each of these programs when I had trouble with CloneCD.


#3

Thanks for the suggestion. It worked. CDMate was able to copy my original of NHL 2002. The wizard worked great.

Someday, I will be able to figure out CloneCD…

-derk


#4

Originally posted by Pushwall
Just for the heck of it, try also backing the game up using CD Mate (using their wizard SafeDisk 2 setting) or BlindWrite. I’ve got a Plextor 40x too, and have had good luck with each of these programs when I had trouble with CloneCD.

Just out of curiosity what settings do you use too read and write a SD2 image that works using the BlindSuite. I originally asked the author but he wasn’t much help :frowning:

Greetz from The Diplomat :smiley:

I can make perfect working backups of SD2.51 with CloneCD 3.3.4.1 using my SCSI PleX 121032s

Settings Read @ x4 enable FES, retries = 0 error correction = Hardware, write @ x 4, no problems, perfect working backup


#5

Originally posted by derk
[B]I just bought this plextor last week and the date on the drive
is February 2002. I also just upgraded to firmware 1.01.

I am trying to backup my original NHL 2002 CD. It is Safedisc 2.4.
I tried clonecd 3.3.4.1 and the newest 4.0 b9.

I am able to make the cd but I get as far as 50% or 6% when trying to install from the backup. With my cdwriter and my cdrom drive (Cendyne DVD 16x40x), I can’t install it.

I have been roaming the cd freaks forum for the past 3 days
and everyone with this burner seems to be having better luck than me. Could someone please share with me your exact settings with CloneCD 3.3.4.1?

Thanks in advance,

derk:( [/B]

Did you already have tried latest version of Plextools ?
(for Plextor drives only, special hardware tuned tool)
You only have to set a few settings, and it just works…