My pioneer 111D isn´t reading nor burning

vbimport

#1

Hi!

I´ve got the most annoying problem. Was burning a music cd in nero, when it suddenly stopped and i got a fail burn. After i aborted the operation i couldn´t remove the cd from the burner. So i restarted the system and after that i could remove the failed cd. BUT, the problem is the pioneer isn´t reading nor burning any media at all now. When i insert a cd or dvd, both full or empty there is this green light, but it refuses to read the disc and asks me to insert a cd/dvd. Anyone got a clue what that can be? Is the burner broken? I reinstalled the drivers for it, but it´s the same result, that green light right after i insert ANY disc and then nothing. Now i´m going to try booting with a windows disc, but ANY help or advice would be very very very appreciated.


#2

Mine did the same thing last night. I posted about it in the Asus/Pioneer area. My plan is to go buy a replacement this morning as soon as I figure out what to buy.


#3

Well, i still got the warranty left on mine, but i doubt i´ll get a new one since i got unofficial firmware on it. Not anymore that is, since i changed back to official fw before i removed it from my box.


#4

I tore mine apart and cleaned the lense. It seems to be working for the moment.

Mine has the “unofficial” firmware also. That’s why I was just going to go buy a new one. I knew it voided the warranty when I put it on so it was done at my own risk.


#5

First test the drive in SAFE MODE and another computer.


#6

I have the exact same problem. I checked it on another computer and it doesn’t work as well.
Can it really be that the reboot killed the drive - mine is still almost new and only 4 months old.
Would flashing to original firmware restore the warranty?


#7

"I reinstalled the drivers for it, "

Do you mean firmware?
If so which one?

For all of you that have a drive that doesn’t work anymore, what firmware are you running? I’m just curious.


#8

No as they will be able to tell that you flashed it with hacked FW, when you flash with hacked FW you do at your own risk sorry
Jim


#9

gaster

i reinstalled the drivers and then returned it to the original firmware. was using 8.19 before the crash. but was using it for almost 5 months.


#10

Thats GREAT an honest man :bigsmile: :bigsmile:


#11

I have a Pioneer 111D. Somehow, altho they are great in many ways, they don’t really seem to last all that long. Yesterday Nero refused to see the Pioneer drive when I tried to burn files to a titanium red disc (which it had been very happy with previously) as data, now, today, in spite of a reinstall of Nero (Premium 7.8.5.0) it is also refusing to see the DVD’s as DVD’s…, they are now CD’s. When I looked into properties the drive is shown as a CD drive and I can’t see any options to change. I tried updating the firmware (with firmware from the pioneer site, official v1.29 firmware already on it ) but it said it could not find my device. I assume the drive is now to be considered dead and I need to replace it…, but with what. I am a little tired of the short life of Pioneers (they have never lasted me more than a year) but had real problems with updating the firmware on an NEC 3520 model I bought (very complicated) 18 months or so ago so not sure where to go. I have looked at the Sony AW G170A but suspect I will have the same problems with firmware updates that I had with the NEC. Can anyone advise 1) If there is anything I can do with my Pioneer 111D drive…, or 2)what is the best (most reliable) dual layer burner available today. I do tend to burn to Titanium Datawrite media…, and also need to burn Xbox 360 game backups (for this I use Verbatim DL media lol) cause my son is a destructive so and so lol!

Oh yeah, my drive is also now not reading DVD’s lol


#12

Far too much “lol” in your post, IMO.
Seems to be time to buy a new burner.


#13

[B]Mindbomb[/B], [B]Tristyn[/B] - what type of media (CDR or CDRW) you tried to burn? I have a simmilar problem - http://club.cdfreaks.com/showthread.php?t=214458


#14

What software was used to burn CDAudio, what was the burnspeed, what was the size of the content?


#15

Same problem on ASUS DRW-1604. Failed to write, but marked the disk as “used”, and would not open nor, “Eject” the disk, either through Roixo or with the hardware button.
Suspect some sort of auto windows upgrade hosed something, can’t see everything going bad on so many diverse machines all at the same time.


#16

Besides its not the same problem, but anyway. Your drive is toast.