My optical DRIVES must have a virus or something

vbimport

#1

Hi all,

I’ve had a problem with my Sony DRU-530A dvd burner for over a year now, and i’ve stumbled across your forums.

My system (Dell 8100) had 2 optical drives, a cd-rom and a cd-burner. last May, I replaced the CD burner with the

DVD burner. All worked fine, it read CD and DVD, and of course, burned DVD’s. That same night, I upgraded to the

latest firmware.

The NEXT day, it stopped reading CD’s. I guessed a reboot would solve it, but no luck. When I put the cd’s into my CD

ROM, the CD ROM stopped reading CD’s too. When I took out the DVD burner and replaced the CD burner (original

config), neither one was able to read CD’s.

Over the next few months/ weeks, I’ve tried as many differt approaches to problem solving as I can think of. I’ve

switched to PIO mode, switched IDE cables, and played with jumper settings. Nothing worked. When I put any of the

drives into anothe computer, I have the SAME problem, ie the DVD burner writes and reads DVD’s but NONE of the

drives read or write to CD’s. I sent it out to a computer shop, and they tested the voltages of all the components, and

all seemed normal. I doubt there was an over-voltage, as the rest of mmy hardware works fine.

As I said, thi started May 2004, so it’s been well over a year.since i’ve used a CD in my system. My friends joke about

it and say that my optical DRIVES have a virus.

Does anyone have any Idea what the problem is, or anything else i can try???

Dell Dimension 8100 desktop
XP Pro SP2
1.5Ghz
768MB PC800RDRAM


#2

My optical DRIVES must have a virus or something

Nope. That conclusion is just ridiculous.


#3

Note i stated

“My friends JOKE about it and say that my optical DRIVES have a virus”


#4

I just quoted the threads subject…


#5

Okay…
Before firmware flash did you uninstall all DLA CDRW software AND disable DMA?
If not, do so before trying again with latest 2.1G firmware… BUT FIRST, check your software for ‘drive select’ option. It could be set for the previous ROM drive or a second drive, if you have one.
Better still, uninstall ALL burning progs (including any Virtual/SCSI drives) BEFORE firmware install to ensure no conflicts.


#6

Where should i check for drive select? Remember, none of them will even READ cd’s, what says burn them. i’m currently running 2.1G