My New Plextor 716A

vbimport

#1

Hello. I must first say that I am not expert to this but I have burned quite a few Dvd’s with a Sony Dru510A. It would burn my movies and discs and 4x and take a total of 16:08 for a full disk. I thought it might be nice to get something a little faster and move up to the dual layer so I went to Best Buy and bought the Plextor 716A. Now after reading a lot of bad posts, maybe I bought the wrong drive? This is what Ive done and I would appreciate any input. First I have a Pentium 4 3.0 with 1 gig of ram. Windows saw the drive and installed it, no problems there. I have some TY disks that are rated at 8X so I tried one of them. It gave me the option to burn at 16x so I figured what the heck and tried it. Writing the lead in it really moved but when it changed to data, it slowed down. The disk took 12:30 minutes to burn which is not 8x or 16x but is faster the what my Sony used to do. Then I tried a 16x rated disk that came with the drive. It burned a full disk at 7:52 which is much better but seems closer to 8x then 16x as the disk said. I went to best buy and bought a pack of Verbatim rated up to 16x and tried one of those. They burn a full disk at 10:24. Every disk I tried has given me the option to burn at 16x. Im using nero. I set the jumper on the drive at cable select and it choose master. I do have another dvd drive on the same cable, could that make a difference? I did not use them both at once. Is there a setting im missing? Im set at ultra dma 2. When nero gets done burning it says burn process completed at 16x but the times sure dont reflect that. The times are not bad but they are not close to what the should be. Did I get a bad drive like a lot of other people? Please guys, any help is appreciated. Thanks.

Catman209


#2

The problem was my own. I had placed the jumper on the wrong place and changed the dma to world. No wonder the buffer was going crazy and the burn times going up and down. I just burned the verbatin 16x in 7:01 and the TY 8x in 9:21. Seems like a great drive so far. I was worried for a moment. Thanks.

Catman


#3

welcome to CDFreaks…please give the Plextor FAQ a read and post back if you’re still having issues…

http://club.cdfreaks.com/showthread.php?t=49767


#4

Thanks for the welcome. The drive seems to be working great but I have noticed one thing but I dont believe it’s the drive. I had some TY here that are rated at 8x. I burned a movie with them at 16x and about an hour into it, it skipped. I reburned at 8x and all is fine. I bought some Verbatim 16x at best buy and tried those for the same movie and the same thing happened. Skips at about 1 hour into but works great at 8x. Both these disks are -R. I then used the +R disk that came with the drive and burned the same movie. This one plays perfectly with no skips at all. When burning at high speed is maybe a +R disk a better choice?? Thanks for any comments. One thing I forgot to add is that I did a disk check and there were no errors at all.

Catman


#5

in my experiences, my 2 PX-716As prefer +R media over -R. this seems to be confirmed by several other 716 owners in another thread. stick to +R media and burn at the rated speeds of the media.


#6

+r are better the -r suck anyways

with my 1.06 firmware you have dvd ram :wink:


#7

I tried the -R route,same problems,movies would skip!Switched to +R’s and have’nt had a problem since!(play in about 15 different stand alone players).I have been using the Fuji Film DVD+R 8x.Plextor burns them at 15.2x!!Have backed up about 70 movies so far,no problems!!Go with the +R for the 716a!!Use a good quality media!!GOOD LUCK!


#8

I updated from the same sony drive which was the first dvd burner i ever own, loved the thing never gave me a problem. But in the end i got a plextor 716A which has been given me great burns also.


#9

Same here with the 716A…

Have burned close to 150 movies since verbatim 16x + came out.
Not a coaster or skip in the bunch…

Yes, I have watched them all…

My only complaint is that when I go to copy a copy using plextools,
[not on the fly], many times It says “no disk inserted” when I put in the blank… and I have to hold the eject button in for 3 flashes…
then it’s ok…
Better than Nero which doesn’t give me a 2nd chance…
If it doesn’t recognize the blank disk, it says “burn failed”…
Is that how it is supposed to operate?

anyone else have these 2 minor glitches?
1.06 firmware…


#10

rago88, have you tried choosing “referesh” or “rescan devices” in the Plextools Pro File menu after inserting a blank?


#11

rago88 I’ve experienced the same problems when AnyDVD is installed and running in the background. I don’t really know why but when it’s enabled and I insert a disc in my Plextor, it’s not recognized. If I disable AnyDVD all is fine.


#12

Hi,
are we talking Nero or plextools…
[Any dvd]…


#13

have you tried what i mentioned above???


#14

sorry…
I was responding to wrong person…

plextools file menu?
no, haven’t done a copy past day or so but will try that…
thanks…