My NEC dvd/cd burner won't write pictures correctly onto a cd as well as before my computer crashed, had to re- install everything!

vbimport

#1

My computer crashed recently, lost everything on it, had to reinstall everything, even windows xp! I’m doing the same things I used to do, the same ways. This is what it will do. I put the cd in the burner it starts the burning process, looks like its working right. It will get to the end and it won’t spit the cd out at the end. I will do it manually put it back in and load it. It comes up blank! sometimes it will spit it out at the end of it trying to burn and I will put it back in to check to see if it burnt right and it will start to load pics but very VERY slow, only some of the pics load then it take soooo long that it says error?! I have a fast computer I think it’s a dell Pentium ® D CPU 3.00ghz 2.99 ghz 3.62 gb ram. It worked fine before the comp crashed. I don’t know why it’s doing this??? Please help, I’m getting so frustrated with this, I have pictures piling up!


#2

Look in my signature for the link that says[I] How to check/enable DMA by Womble[/I].

Go through that guide and make sure that your dvd drive is not working in PIO mode. The most important thing to look for is Current Transfer Status…it should be Ultra DMA 2 or Ultra DMA 4.

If that doesn’t help, click on the link that says [I]Microsoft support for optical drives[/I]. Go to that site and follow their instructions on how to use the Fix It tool.


#3

I don’t know were on my computer to check for these things that you speak of. I tried to look in the device manager, I saw were it says NEC dvd+rw nd 3530A and double clicked on it. it brought up a window of its properties and a couple other tabs you can click on for this device, but I cant find where to change or check where you are talking about? Please write back, what you are talking about sound like it could be my problem, thank you!


#4

Oh I’m sorry I just re-read your reply, you gave me this information already, silly me!


#5

I checked, my “primary ide channel” is in… device type: auto detect, transfer mode: dma if avalible, current transfer mode: Ultra DMA 2 but my secondary ide channel is in…device type:auto detect, transfer mode: dma if avalible, BUT MY “CURRENT TRANSFER MODE” IN MY SECONDARY IDE CHANNEL says current transfer mode: not applicable??? like on the guide you gave me the link to?


#6

I dont know why my post has that little steaming devil in it lol, have no clue how that got there, I did not insert it, sorry!


#7

[QUOTE=the_crimson_kiss;2539780]I dont know why my post has that little steaming devil in it lol, have no clue how that got there, I did not insert it, sorry![/QUOTE]

Its because you used “: a : a” in the sentence and it was automatically converted…


#8

Please use a burning app like imgburn or nero and post a FULL log here.