My NEC 5170A doesn't burn DVD

Hello, my NEC 5170A doesn’t burn DVD.

However it does burn CD with no problems.

I’ve noticed that DMA is OFF in Nero log(attached) but it’s ON(DMA if available) in windows device manager.

CdRomPeripheral      : Optiarc DVD RW AD-5170A 1.11     JRAID Port 4 ID 0  DMA: Off

Didn’t find any DMA options in BIOS.

I’ve already tested my DVD burner in another computer and there was no problem at all

Nero burn log:

11:27:05	#20 SPTI -1065 File SCSIPassThrough.cpp, Line 306
	CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1065)
	Sense Key:  0x05 (KEY_ILLEGAL_REQUEST)
	Sense Code: 0x20
	Sense Qual: 0x00
	CDB Data:   0x04 11 00 00 00 00 00 00 00 00 00 00 
	Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 20 
	Buffer x03bb8c00: Len xc
	0x00 82 00 08 00 00 00 00 54 00 00 10 

11:27:05	#21 CDR -1065 File ThreadedTransferInterface.cpp, Line 1783
	Invalid command
	E: Optiarc DVD RW AD-5170A
	
11:27:05	#22 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1783
	Could not perform start of Disc-at-once
	
11:27:05	#23 Phase 38 File dlgbrnst.cpp, Line 1724
	Burn process failed at 4x (5,540 KB/s)

Nero InfoTool and Burn logs are attached!

Please Help!!
Alex :slight_smile:

DMA [I]seems[/I] to be off because of:

Optiarc DVD RW AD-5170A 1.11 [B]JRAID[/B] Port 4 ID 0 DMA: Off

Also disable Multisession mode!

Your problem is the controller driver/wrong controller mode.

Thanks a lot chef!!

it really was the problem:

I have GIGABYTE GBB36X Controller, updated my driver from 1.14 to 1.17
and it solved the problem :slight_smile:

The driver source is:
ftp://driver.jmicron.com.tw/jmb36x/Win2k_xp_Vista

:->

Multisession disable I understand… but I am kinda lost on [B]the controller driver/ wrong controller mode[/B] part… what or where do I check that???

I have exactly the same problem as above except I am using windows 98 and plz dont tell me to install XP because my harddrive won’t let me. Keep telling me that a dll file is missing while its not… its there on the harddrive where it should be…

I need to solve this problem with windows 98 because harddrive is in desperate need of formatting and I can’t do that until I have made dvd backup.

Probably in the motherboard BIOS, IDE controller setup.
About the dll… maybe you have to use regsrv first to register the dll, alone the fact that it is there will not always work. :bigsmile:

BTW, if it is only about buning backups.
Maybe you could get a LiveCD or LiveDVD with Linux, Knoppix, Ubunto etc. Would maybe be easier.

“motherboard BIOS, IDE controller setup”

woooohoooo (sarcasticlly said) my fave area to be in on the computer… sigh what should the BIOS say then??? Should my dvd be the master or something??? I just love messing around in the BIOS (once again sarcasticlly said) - always scared out of my mind that I will mess things up too much when I am in there… :doh: :rolleyes:

“use regsrv”??? What is regsrv? :confused:

Plz Chef help this dumbass…

Hey esmnh,

If you have my problem (I have GIGABYTE GBB36X Controller with old driver), go to device manager and check controller’s driver - if it’s like in XP:

->Control panel
->System
->Device manger
->SCSI and RAID Host controllers
->check for your driver version

->>> try to update it! (search the internet or windows update for a newer version)

Good luck!

Controller… not sure what that is in the computer… SCSI and RAID Host controllers???

I am trying to find burner drivers but those aren’t suppose to be needed…

I have w98 and not XP but I think its the same place as XP on 98.

Gonna check the IDE cables to make sure they are in right place etc… a friend told me to do that… but I guess having the drivers is ok too…

Sorry friend, i’m just a victim like you :wink:

can’t help you more than that…

check the FAQs…

Go into devicemanager, select your drive and then properties - there you should find more info about ide and so on.

I have tried finding newer driver routines to burner but internet came up with non… :confused:

I am suck a newbie at these things… :o :sad:

Right now my health isnt the best either so all these problems with burner is making me feel lots worse… :sad:

Don’t worry.

I would first test with another media, not DVD-RW this time. Maybe DVD+RW, if you have.
Another try is to update the burners firmware, see the nec section.
You should REALLY update your Nero. Nero Version: [B]7.0.0.0 is buggy…[/B]
Or just use cdburnerxp or deepburner, both are free. Or use the free Imgburn.

Your nec is on the JRAID/Jmicron controller. Check the BIOS (DEL or F2 during start, be careful!), try to find an RAID option to disable for it.

Good Luck!