My nec 3520a won´t rip dvd

vbimport

#1

hey
I have just bought a Nec 3520a dvdburner, after having read alot of positive posts about it. Well my problem is that while im trying to rip a dvd(with dvd decrypter) it come with an error saying that “there are not enough space on the disk”. But there are plenty of free space(12gb) in the directory I have placed the ISO-file.
Hvad am I doing wrong?. I might say that I am a newbie:-)

I use the firmware 1.U8.


#2

Maybe it is dvd-9 you need also space for temp files, try other partition or del something


#3

Now I have tried 3 different drives. Each with min. 18gb og free space. I can easily rip single layer dvd, but double layer dvd´s I cannot. For instance I have a doublelayer dvd where the movie is 5,5gb. Should 18gb of free space be enough to rip this dvd?

The dvd burner is secondary master, and the to hdd is primary master and slave…


#4

The problem is unique to your system, as no one else seems to have similar problem.
Anyways, when DVD Decrypter is ready to rip in File Mode, before you press on the big button, you see the total number of files and size to be ripped. Also, there is a display of free space available.


#5

Yes thats why i could not find out what was wrong, because there was plenty of space…Hmm I must try the dvd burner in another computer…


#6

Go to Slysoft.com and download AnyDVD and CloneDVD. Don’t think there is a problem with the burner.


#7

Two things that could be causing the error:

  1. Temp files need to be deleted (is Norton on your system?) Use a program like ccleaner to remove all the extra unneeded files.

  2. Do you have a partition using FAT? You need to have an NTFS partition for large files.

The problem is NOT your NEC Drive, it is your PC has limited space and possibly one of the above solutions will resolve it.


#8

We’ve had enough of your lip dss311…

If you don’t want to pay for a program like CloneDVD or AnyDVD try using DVDShrink which is another great freeware program that shrinks DL dvds to fit on one SL dvd. I’m pretty sure you can set it to no compression effectively making it just a ripper. If you are in it for the long haul I strongly recommend all of slysoft’s programs as they are just delicious.


#9

Post 2 snapshots:

  1. DVD Decrypter in ISO Mode, where I want to see size to be ripped in the right pane, and also on left pane there is the free space in the target partition.

  2. The error message.


#10

Do you even understand what problem the original poster is talking about?
Why do you hijack this thread from the intended subject? :frowning:


#11

Sounds like the guy is trying to store the ISO file to a FAT32 partition which is limited to 4GB max file size. A dual-layer DVD needs almost 8GB, so NTFS partition is required for it.


#12

Hello Taz if you use dvd devryptor and have Fat32 your Iso file can’t be more than 4G and or With DVDdecryptor you select MDS file for iso read



#13

We’ve had enough of your lip dss311…

Phredrick;
Pardon me ? What the f*** crawled up your a**? What on earth are you talking about? I offer some advice for the poster and you jump all over me? Go crawl back under a rock…

:Z


#14

I have not converted the specific drive til ntfs from fat32, and now it works. So thanks for superb support:-)