My NEC 3500AG is "buffer jumping"

vbimport

#1

Hi,

I just replaced my Sony DRU 500A with a NEC 3500… My Sony could write fine at 4x it never lagged in the buffer or nothing. But it was dying.

But this drive confuses me… I’ve spent hours reading the forums here now and i cant find a single thing that seems to solve my problem…

The drive lags when writing at 4x or above… it never reaches an avg. speed above 3.2x and the buffer hops up and down.

Does anyone have the ultimate solution to this? :bow:

My system:
Intel p4 presscott 3GHz
Asus P4C800 deluxe, newest bios
1GB RAM
seagate 7200 drives in raid, no data probs.

I’ve tried burning in Nero and latest dvddecrypter and its the same.
The drive is master on MB primary channel. Shows UDMA-2 in properties.

I havent flashed it with a hacked firmware, because i find no one that speaks of solving this problem, and so i dont want to void it. Neither should i have to(?). :a

Please help :slight_smile:


#2

Download Nero CD-DVD Speed from here (if you don’t have it already), choose your NEC drive from the menu, put a (good quality) DVD in your drive and hit F2 to start the transfer rate test. Post a screenshot of the result here.

If you can spare a disc, put a blank disc in your drive and hit F9 to create a data disc. Post a screenshot after the process finished also.


#3

@BiTE
Welcome to cdfreaks :slight_smile:

You could also try the following

If you have Intel Application Accelerator, make sure it’s switched off, or better still un-install it.
If you don’t already have a 80 connector IDE cable, try one of those.


#4

Well, i dont have the intel accellerator installed and i’m already using a 80pin cable. As i said my Sony gets enough data fine. And its only the NEC buffer that jumps - the software buffer remains full.

Here is the “F2” test you wanted me to paste…



#5

Oh, the test is done on Ritek G04 media btw…


#6

Same problem here, i just replaced my Sony DW-U18A with the Nec 3500 and the buffer “dance” all the time ,no matter what software i use ( Nero , Alcohol , DVD Decrypter).
I have the Nec master at secondary MB channel .
Never this happened with my Sony…
Somebody help ??


#7

I had the same problem too, I checked everything, did all the tricks but no way to go above 4x until I discover that my hard drive was badly fragmented … i did a defrag and now I can burn @ 16x with no problem !

Hope it helps

Laurent


#8

I doubt its a data delivery problem… My sony received data fine and its fast SATA disks in a raid 0…


#9

I had a Sony DRU-500AX and having a very fragmented drive never caused a problem, but it does with the 3500. My guess is the NEC’s buffer has to be filled fast enough for writing at 16X, even if the drive is writing at a slower speed. The only time I’ve seen the buffer dance on the NEC is when the partition I was burning from was heavily fragmented. I defragged that partition and burned exactly the same data and the buffer remained full.

DRF


#10

weird, you would think that 2 drives set to burn at 4x would be able to deliver the same result… But i’ll try defragging it… even tho its 300GB of 4,6GB files.


#11

Thanx for ur answer but i always keep my hard drive defragment.It’s not this unfortunately.
I change also my IDE drivers ( from NVidia to Microsoft ) and all the tricks i read at some forums but nothing works…


#12

Well if you can, test your 3500 in another PC …


#13

Never mind writing data to the drive… his screen shot show that he is not even getting pass 4x for reading a disc! This shows that it has nothing to do with his HD fragmenting or not.
How about:

  1. Switch to another 80 connector IDE cable (a long shot, but worth trying)
  2. Switch to Secondary channel, try as single drive either as master or slave (also try your primary channel slave, single drive)
  3. Doesn’t your motherboard support some sort of Matrix RAID thingy? Maybe you want to check if that is interfering with transfer on IDE (I might be confused with Nforce3 chipset)…

Just some suggestion…


#14

If you don’t mind spending the extra cash, buy a seperate IDE card just for your hard disks, and leave the motherboard IDE ports for the CD/DVD drives. I say access priority of a mobo’s IDE channel is always given to the HD’s, so the CD/DVD drives suffer.

If your hard disks are SATA, then they’ll be on a seperate PCI channel too. Or, if your mobo has RAID built-in, using those RAID ports for your HD’s shall solve your problems as well.


#15

hmm, i hate to admit it but some guy told me it only does that in test mode…

And he was right. If i burn for real it works just fine. I just did’n think it would make a big difference.

Sorry for wasting anyones time :frowning:


#16

Your not the first person to do this and you won’t be the last :slight_smile: (test mode)
Don’t worry about it, as long as it’s working as it should :wink:


#17

hehe, yeh - well i’ll be here to guide the next newbie :smiley:


#18

Hello
I have the same problems with my NEC ND-3500AG.
And this is very funny. No matter what DVD (TDK, Verbatim, Sony or No Name)
the buffer jump up and down everytime at exactly the same position.
Every DVD 3 or 4 times.
The Nec has a own channel and a 80 connector IDE cable.

Ok the DVD works after writing but this cannot be right.

Maybe somebody can help us


#19

I seem to recall reading that this is normal when the drive is recording in Z-CLV mode. When the drive shifts (speed) zones, the buffer drops to zero and is perfectly normal behavior.

Anyone, feel free to correct me if I am wrong. :smiley:

Good Luck


#20

You are right Skith. :iagree:

Welcome Ezztro.