My Nec 3500 is a loner

vbimport

#1

I got my ND-3500 a month ago. And I do tire from copying dvds with one drive. So added a regular dvd-rom. Yet my computer doesn’t see my dvd-rom.i switched cables. I set the dvd-rom for cs and the nec at master and still failure. I would try to connect the dvd-rom wo the same cable as my HDD but the cable doesn’t read them both. I got my OEM nec from newedd so it should work fine, but who knows. Any thoughts?


#2

The most common cause is a problem with the hardware settings. As a general rule, you’ll want to have the drives set to be recognized according to the Master/Slave jumpers, not Cable Select. In addition, you’ll want to make sure they’re on the appropriate connections on the cables. Masters go to the one at the end, Slaves to the one in the middle.


#3

Yo-

I have mine setup on the secondary IDE channel with the DVD-rom set as “master” and the 3500 set as “slave” using a 80 connector cable-

Works good for me-

I have learned not to use the “cable select” in this and many other builds - as it tends to be very unpredictable-

Mike


#4

Hello,

CS works only if all drives are set to CS at one cable.

You have to set the drives as it is shown:
Master===Slave============Mainboard(Primary or Secondary)

Patrick


#5

have you tried the dvdrom as the master?
i wonder if you have shut off the secondary slave in the bios maybe?


#6

All my drives are running on Cable Select mode. They work just fine.


#7

Hmm making Dvd-Rom master… trying now. Thanks


#8

so how long does it take to plug in a drive??? :wink:


#9

perhaps you didn’t read the Cable Select thread… you only THINK it is working. which is another symptom of cable selectitius


#10

It has been tryed and I report a failure. On bios, I see both drives. In My Computer I see only my Dvd-Rom. Any other thoughts?


#11

Yo-

Sounds like your jumpers are not set correctly-

Mike


#12

Jumpers as my little plugs for master and slave? How would I correctly set up my jumpers?


#13

Yo-

Just read and follow the diagram on the top of your burner - and remember that the drive you want to be “master” is at the end of the cable and the drive that is going to be “slave” is going to be in the middle-

Mike


#14

Sup mike, yea. I’m not really a computer noob. But this is a real problem. Not just a simple misconnecting. I switched cables and still the same result. The slave is always missing on My Computer, but it shows on the bios. I’m going crazy. I switched The dvd-rom with another burner and still the same thing happens.


#15
  1. try booting to a linux bootable (knoppix or something similar) if you can access both drives there then it is your os.
  2. try the dries in another computer – if they work you can narrow your focus

#16

All Right!!! My knowledge of computers run short at the first trial. But the 2nd one can be done.


#17

http://www.knoppix.org/
KNOPPIX is a bootable CD with a collection of GNU/Linux software, automatic hardware detection, and support for many graphics cards, sound cards, SCSI and USB devices and other peripherals. KNOPPIX can be used as a Linux demo, educational CD, rescue system, or adapted and used as a platform for commercial software product demos. It is not necessary to install anything on a hard disk. Due to on-the-fly decompression, the CD can have up to 2 GB of executable software installed on it