My NEC 2500 (2100@2500) is TERRIBLE at burning DVD+Rs, HELP!

I’m having serious issues with my NEC 2500, in particular in burning of DVD+R media. I recently bought it as a 2100, then upgraded it to a 2500 under DOS, using the Dangerous Brothers’ nec2x00a.exe with the 21002500.BIN. I then updated it using Herrie’s 1.07v2b5 firmware. For reference, my main drive I’ve been using until now with great success is a NEC 1300, mostly used with Herrie’s 1.09b. With the 2500 I’ve actually had great luck with burning DVD-R media, I’ve tried a few cheapo Sonic discs, MUST001 and AN31, and they even burned better than my reliable 1300 with these discs, all burned at 4x. HOWEVER! I’ve now burned 10+ Ritek branded RICOHJPN R01 and ~5 Ritek R03 DVD+R discs, as well as one TDK branded RICOHJPN R01 disc, and every one of the burns has been horrible!!! The discs are typically riddled with read errors. The drive is setup as Ultra DMA mode 2 under the control panel in XP. P4 2.8, 512mb RAM, I’m burning all of my discs from ISO images on a Seagate 200gb HD (not the OS HD) set to Ultra DMA mode 5. I almost always burn with DVD Decrypter, although I tried one disc with the latest version of Nero, with the same terrible results. These same DVD+R discs I’ve had NO trouble at all burning on my 1300, but they are terrible on the 2500. I’m testing my discs using CD Speed’s Disc Quality Test with a LiteOn 163. I tried reflashing 1.07v2b5, same bad results. I just now flashed to 1.07v2b4, same bad results. What in the Hell is going on here?!? It seems to be burning DVD-R media great, but it is horrible with DVD+Rs… I’ve burned all but a couple of the DVD+R discs at 4x, I tried a couple at 6x and they were even worse… I don’t care about burning past 8x, I don’t mind burning at 4x but I’d like to be able to burn at 6x or 8x on occasion. I’m desperately looking for any suggestions, as I’m about to throw this POS out the window and go back to my 1300 or buy a 3500.

Here’s some screen caps, hopefully they show:

transfer rate test of the above disc:


this is a 6x burn:

These are some of the BETTER burns I’ve gotten so far with the 2500 using DVD+R media - most of the others were even worse. :frowning:

Here’s one of my cheap Sonic MUST001 burns with the 2500, this is a pretty solid burn for this media, this test looks essentially identical to most of my burns of the same media on my 1300: :confused:

And here are typical burns of the same DVD+R Ritek R03 and RICOHJPN R01 media burned on my old NEC 1300: :confused:




anyone? any suggestions, even? possibly a suggestion for trying a different firmware version, or? I’ve wasted too many good discs on the current setup, I’m about to give up on the POS. Please give me any suggestions that you can think of - I’m really baffled, especially considering it burns DVD-Rs fine. Thanks

1st of all, welcome in the family :slight_smile: .
Did you try a different brand of DVD+Rs? I don’t trust so much in Ritek, as there are some issues with them, I always burnt RICOHJPNR01 (branded, for example, as Fuji), with excellent results (see the typical scan I get). So, my advice is to try with different brands! :iagree:

Thanks. I have also tried a TDK branded RICOHJPN R01, with similarly awful results - I mentioned this in my first post, but I know it was a long post and could have been easily missed. Many of the discs were even worse than those posted above, I simply stopped the test part way through with disgust after seeing how high the numbers were. I’m typically getting PI numbers 400+ throughout, and PIF numbers have typically been manageable 80% of the time, but I keep getting these severe spikes, usually 30+. I’m still relatively new to testing discs using these PI/PO numbers, but they are definitely unacceptable compared to my burns on my NEC 1300. I also have a Benq 800@822, and when replacing the 2500 with this 822 in the same system, it is burning these same Ritek RICOHJPN R01 discs very well.

Here’s a screen cap of a burn at 4x on my Benq 822 for comparison :confused: :

Unfortunely this Benq is terrible at burning DVD-R media in comparison to the NEC drives. I wasn’t even planning on using this Benq for myself, I was planning to use the 2500 for all of my burning. This Benq is a pain in the ass, I can’t get it to work in an external usb enclosure and it likes to play dead on me - the eject button goes to ‘sleep’ for lack of a better description, and I must use Explorer to open the drive (it is like this on other systems as well). This sucks, I don’t want to give up on this 2500, but I’m tired of wasting good discs - I’ve probably wasted close to 20 with this POS already. :frowning: Oh well, I’m still hoping someone has some suggestions for me to try. Thanks again

:sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad:

I think I’m in the process of learning a valuable lesson right now. Perhaps my 2500 isn’t worthless, but rather my LiteOn 163 that I’m testing my discs with :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:
Up until now I’ve been testing using my Liteon 163 DVD-ROM for all of my discs, and it has been spot on for testing my burns from my NEC 1300, and has had no problems reading discs properly.

Here’s one of my horrific burns from the 2500, according to my Liteon drive:

And here’s a test of this SAME DISC!, now tested on my Benq 822 (which I just now discovered does PI/PO tests as well):

same disc, transfer rate test on Benq:

Now why in the heck would the LiteOn read DVD+R burns from my 1300 perfectly, but be completely worthless at reading the same branded discs burned with my 2500??? :frowning: :frowning: :frowning: It certainly appears that this is the case - my 2500 burns scanned on the Benq seem to test fine, but look ridiculous on the Liteon 163. I know, I should have tested the discs in a player, but I just don’t see how or why identical media burned on the 1300 reads fine in the Liteon, while it is read terrible in the Liteon when burned on the 2500… Could the fact that the media is being set to DVD-ROM booktype in the 2500 be throwing off the Liteon??? I have the Benq set to DVD-ROM booktype as well, and the Liteon has no troubles reading discs burned from that drive at all. :confused: :confused:

Can someone with more knowledge and experience with this stuff shed some light on this crap to me please??? Thanks!!!

Dont use liteon dvd-rom to dp pi/pif tests,they are not recommended for this,its best to use a liteon dvd burner.

I know that a LiteOn burner would be preferable, but the results the 163 has given me were spot on with my NEC 1300 burns - that is to say that they didn’t give any erroneously high test numbers with burns from my 1300, I could always rely on its tests of those discs. I knew that burns with PIF higher than ~20 would generally give me skipping and read errors. So I made the assumption that it would read the EXACT SAME MEDIA, burned on the 2500, with equally useable test results - apparently my Liteon 163 is having problems reading my 2500 DVD+R burns, in any capacity. If you look at these tests below, you’ll see that is having all sorts of problems reading the disc.

Here’s the Liteon test:

Here’s the Benq test of the SAME DISC:

and its PI/PO test, for reference:

So saying that I shouldn’t use my Liteon 163 for PI/PO tests sort of rings hollow, as it is clearly having trouble reading DVD+R burns IN ANY CAPACITY from my 2500, even though they are apparently good burns, judging from the Benq tests. The Liteon is still reading burns from my 1300 of the same DVD+R media just fine…

This makes no sense :frowning: :frowning: :frowning: … Is my Liteon 163 dying??? If it is, then why is it reading burns from my 1300 fine still?!? WTF?!? :confused: Why is the Liteon struggling so much with my 2500 burns??? :confused: :confused:

Yo-

I had extreme difficulity burning to +R media with both my 2500 and 2510-

I wound up only burning to -r’s with no difficulity-

With both my 3500’s - I had issues with all but Taiyo Yuden +R’s which burn just fine-

However when I copy an already burnt disc to +R’s they do so with great results-

So I have learned that burns to +R’s are not good and copy to +R’s turn out great-

Wonder why?

Mike

I’ve personally never had a problem with anything but the cheapest DVD+R media on my NEC drives. Just make sure you have the latest official (of unofficial) firmware, and burn the media at it’s rated speed!

Regards,
TerminalVeloCD

Thanks for the replies, although if you go through my last couple of posts you’ll see that it now appears that my 2500 is burning OK, and that it was rather that my usually reliable Liteon 163 is having severe problems reading my DVD+R burns from my 2500 - this is what I’ve been testing my discs with. I have NO CLUE why… if anyone has any suggestions (wrong firmware, drive dying?) let me know. Thanks again

How about cleaning the drive?

Now you see why we generally don’t recommend doing PI/PIF scanning with a DVD-ROM!
It has driven other people mad in the past also with unexplainable behaviors!
Your Lite-On DVD-ROM just does not want to play nicely with 2500 made discs!