My ND-3500AG isn't recognized by software :(

vbimport

#1

Greetings to all people here!

I’ve got a serious problem. Some time ago I had bought a DVD recorder - ND-3500AG - and installed it onto my system (old enough: AMD Duron 800 MHz, SuperGrace AM-970 - VIA KT133 chipset, 2x128 Mb 133 Mhz RAM, ATI Radeon 7500 video, NETGEAR FA-312 network card), and right after that my Windows XP got freezed on boot (after progressbar but before switching to GUI). I found out that it boots fine in safe mode or when I set Secondary Master (it’s where the device is located) to Disabled in CMOS. It got Disabled, and DVD recorder was found and used to work fine for a couple of days. I’ve set one of modified firmwares - and it worked fine! But something has happened so I couldn’t switch my Secondary IDE Channel’s mode parameter to “DMA, if available” - it only let me choose “PIO only”. I’ve solved the problem the way it was described on one of forums in the Internet by placing “0xfff…” to “MasterDeviceTimingModeAllowed” parameter in {4D36E96A-E325-11CE-BFC1-08002BE10318}\0002 (secondary channel), disabling autorun and Windows XP’s internal support for CD/DVD recorders (don’t remember how) - DMA option reappeared, but now Nero hangs when I try to choose DVD for recording, and even NECFlash (great application, thanks to its creators!) says “No supported devices found”. The device works great on another computer. I tried to use both 40- and 80- pin cables - no luck. I tried to switch various CMOS modes - still no luck. The trick is that Windows “sees” the device and even reads CDs and DVDs! I do not want to reinstall Windows again :frowning: - please, let me know whether there are some ways to make my DVD recorder work. I’d be really grateful if you can help me!!! Thanks in advance!

P.S.: Nearly forgot to mention: if I make a clean Windows XP install, system boots fine even with Secondary Master set to Auto in CMOS, but starts hanging just after installing ATI Radeon 7500 drivers - CATALYST 5.1. The same thing happens with older 4.x drivers. It could be a hint for a professional…


#2

Check your IDE drivers.
Make sure the jumper PIN is specifically set to MASTER on your NEC drive.
If you’re using VIA drivers, uninstall them and use the default Microsoft IDE drivers.
Check your BIOS again, set the IDE transfer modes to DMA if available (or a similar setting).


#3

Thanks for your reply!

Unfortunately, all these actions were obvious to me, i.e. I’ve already perfomed them. No luck. Finally I’ve bought a new computer :). So I’m no longer burdened by this problem :).


#4

have fun with the new rig :slight_smile:
Glad to see it’s working in there…