My nd-1100A reads dvd but no cd

vbimport

#1

I bought my nec nd-1100a a couple of weeks ago and it worked untill ‘doomsday’. I was erasing my RW and suddenly I got those nasty power calibration errors.

Well, as handy as I am with my computer (yes, you are reading it correct, I suck… no skills at all), something went totally wrong. As it was then, Windows Explorer constantly gives an error now, saying that it has some kind of error, which could be related to the fact that my lovely computer is not doing what I want it to do. But, to come back to the point, I can play a DVD in my NEC, but if I try any sort of normal CD (RW, Audio CD, Game CD’s etc), it won’t find the CD. And when I try a blank cd, it doesn’t exist either.

So, can anybody help me? You all seem to make interesting points, and some tips on these boards I actually did try (tried flashing with new firmware, deleting and searching the secondary ide channel, I just didn’t screw my NEC open.

As it is now, I just installed Windows XP (AGAIN!!! :bow: ), but I still get the explorer errors. Only thing I installed that can have any effect on the cd/dvd-rom are the ASPI drivers, Nero and CloneCD.

What am I doing wrong??

A desperate, though crazeh girl.