My Mom's New Boyfriend

vbimport

#1

Worked on a strange one today. This movie would never open in the computer at work (either drive) Brought it home and it tryed to open but kept locking up the program, Fab Platium, in my newest machine. Put it in my old PC and it did get the movie open using Platium 4 Decrypter in my old HP drive. Every time it started copying, main movie or full disc, with or without pathplayer, it would stop at less than 1%. It has both full frame and widescreen verisons on the disc. I finally got it to copy the full frame movie only to the HD and it did burn to a disc. If you try the WS verison it locks up and stops. I sent the IFO files in to Fengtao, hope it helps. This is a new Sony disc, I did swap for another copy and it did the same thing.
After all this I’ve backed up 5 other movies on the machines that wouldn’t do this movie without any problem, so it must be the Sony movie. :confused:


#2

thank you for the heads up and keep the updates coming. :smiley:


#3

I made a backup copy using 5.0.3.0. with no problems


#4

I also had no problems using 5.0.3.0.


#5

I tried last night using 5035 with exactaly the same results as before. These must be some bad presses. All the other movies are no problem.


#6

Have the same issues. Tried multiple copying options…can anyone help


#7

I copied this movie using RipIt4Me so dunno why DVDFab would have problems with it. Even DVD Shrink will crack this movie on it’s own (R1 anyway) so there is sure no new protection in it.


#8

Try disabling Pathplayer, I had no problems with the R1 version.


#9

I’ve done some looking around, and others say that it may be a bad press, but I just watched it and it played perfectly. Shrink errors on 1%-Fab doesnt even get to 1%-All my other backups all errored. Maybe I got a bad press like the others said. Just not sure.


#10

I just backed this up yesturday using dvdfab v5.0.3.5 and had no problems when I watched the movie. I did full disc with pathplayer always enabled. Must be some bad presses out there. Also I’m in region 1, Canada


#11

I played around with it for a few hours last night, and I got it to copy, but only in pillarboxed/windowboxed mode. Which has always looked funny to me.


#12

I never even checked to see if it had a full screen title, I always use the Wide Screen version. Some movies come with both, they format the movie to fit your screen.


#13

No problem here either…
Platinum v. 5.0.3.5, R1, WS, PP enabled (my default setting), customize, Title 1, audio track English AC-3/5.1, Subpicture English normal.

More bad presses…Geesh!