My LH-20A1S is so slow! :(

vbimport

#1

I installed a new LH-20A1S yesterday and have been doing some burns on Verbatim 16x DVD-Rs. I should be doing it in around 6 mins, but it’s taking more like 16-17 mins.

Just did a create disc test using Nero and the results show it’s very slow. See attached pic. Can anybody shed some light on this?


#2

Welcome to CDFreaks Forum.

What type of s-ata controller have you attached the drive to.

Set to non-raid mode in bios.


#3

I just noticed my CPU usage is very high, which shouldn’t be the case right? Looking at scans from others using the same drive, CPU usage should be very low.

BTW, I’m running an Athlon 64 3000+ with 1GB RAM, using Win XP SP1.


#4

It’s plugged into the non-raid SATA controller on my Asus K8V-SE motherboard.


#5

Asus K8V-SE uses Via 8237 chipset, which even support raid.

Be sure to disable raid in bios.


#6

hmm doesn’t seem right. make sure to do as the others have said and disable raid in bios; install the latest hyperion drivers and upgrade to sp2 :slight_smile:


#7

Is it possible to run a SATA drive in PIO mode? That’s what the high CPU/low speed problem is usually caused by with IDE drives.


#8

It is possible. I had an SATA connection to a hard drive where it went to PIO in Win 2000. No amount of driver improvement would solve the problem. Going to XP solved the problem. Good luck, you may just have two pieces of hardware that don’t work together. Any idea from ASUS?


#9

I checked my BIOS and the raid support has been disabled all along, so I don’t think that’s the cause of the problem.

I’m trying to see if the writer is in DMA or PIO mode, but how do I check this?

Hmm… maybe I should bring my burner back to the shop and swap it for the IDE version?


#10

Do you have it plugged into SATA-0 or SATA-1 on your mobo?


#11

In my mobo it’s labelled as SATA1 and SATA2. Burner is plugged into SATA2. My boot hdd is in SATA1.


#12

From the manual the SATA RAID is controlled by a Promise PDC20378 chip. It’s remained disabled.


#13

Here


#14

Thanks!


#15

Update: since I’m not able to resolve the slow performance I’ve exchanged the drive for a LH-18A1P (which seems to be working fine).


#16

I had this same problem a couple days ago on a reformat.

Fist thing my bios was listing my Sata set as dma. Windows listed as pio.

When i looked at my Channels the sata was listed under the Ide Channels.

The way I fixed mine was to Install the latest chipset driver and then i instaled the Sata/Raid Driver for my MoBo. It put the Sata under SCSI/Raid Channel in The device manager and that fixed my problem.

Was nothing Wrong with the burner and that was set to DMA all Along. The problem was that my sata was in pio and caused the slow burnings because the images were held on my sata.
(My drive is the LH-18A1P)

Heres My post on my problem.(seems u have the same thing happening)
http://club.cdfreaks.com/showthread.php?t=212933#post1726196


#17

Thanks for the info. I’m glad you managed to sort yours out.


#18

Welcome, anything else just ask. Try Installing SCSI/Raid Driver that came with your mobo. It Should put your sata’s under raid channel. (i take it the S take stands for Sata). Worked very well for me. Installed the Raid tool that came with my mobo and it put the drivers in.