My LG GSA-2166D Super Multi DVD Rewriter can't burn DVD - Why?

Hi All,

Like usual, I used a burning software called Sonic to burn a data DVD on a Syntex DVD+R disc. For some reason, the burning process never launched. A message popped up and said something like “the dvd is bad, try another one.” I tried a few more discs and same thing happened. I gave up on this for couple day and then tried again. As I have hoped, it worked. I was able to burn a DVD data disc. I tried to burn a second one and it failed. The “bad disc” message popped up again.

  1. I thought the problem might have to do with the software, Sonic. So I installed Nero Express (the program that came with the burner) and tried to burn a Data DVD disc – it failed. This time, Nero indicates “Burn Process failed at 16x.” I tried it few more times before switching the burn speed to 8x. Guess what – it worked. I tried to burn another one and that didn’t worked.

  2. I went out and got a couple of other brand (Memorex and Sony) DVDs and tried to burn them - it failed. Suspecting the problem might had to do with my desktop, I connected the burner to my laptop – same results.

  3. I tried burning a CD-R with the burner and there were no problems.

Can someone tell me what’s going on? I have done some experiments and the result tells me the problem is not with the softwares, discs, or my computers. At first, I thought the laser is messed up but it still able to burn cds. What should I do? Is my burner got burned?

Just want to give an update on my burner’s problem. I called LG and talked a rep. He told me this machine has two lasers, one for burning dvd and another one burning cd. He thinks the laser for burning the dvd got screwed up. He said I could send it back and exchange for a new one.

I am experience the same problem. My drive worked very good for three months, and suddenly, now i can’t write DVDs any more.

Update the burning software, then search for an suitable firmware update.
If all wont work, get reliable DVD media.