My LDW-811S KProbe scans with the so called "best" media

Whatever i try, i cannot get one single good burn with my LDW-811S. I only used media that is said to be good or very good like MCC01 and 02 aswell original Ricoh +R and Ritek -R A-Grade discs. But look at my awful scans. I really don´t know what i could do to improve write quality since i tried almost everything. I used the firmwares HS0K and HS0Q, hacked and unhacked, with autobitsetting and readhack aswell as the newest versions of the burning apps i use: Nero 6.3.1.10, DVDDecrypter 3.2.2.0 and RecordNow 4.6 DX with PX507engine upgrade.
The burstrate test in Nero CD/DVD Speed showed 23mb per second.
My specs are:
1GHz AMD-Athlon Thunderbird
512MB Ram
90GB HD space
Windows XP Pro SP1

I also scanned a retail DVD (Commando) with KProbe and the result are fine which should show that my drive doesn´t have a reading error. It also burns CDs quite excellent, but i don´t have any luck with any DVD-Media. I really need some advice guys because when i see your great results i could cry everytime.
Is it possible that the drives EEPROM is damaged? Is it possible to fix it or to “install” a new one?
Any help is greatly appreciated :bow:

Here is a read performance test of the MCC02 disc i burned with 4x speed. You find the KProbe results in the first post.


try using different media like MAXELL DVD-R or FUJI DVD+R. Or use FIRMWARE HS0P

hmmm… those scans do suck. Try HS0K firmware for starters. Hard to believe that all those are bad batches… maybe the drive’s duff… sorry I can’t suggest much more.

I said before that i already burned many discs with HS0K but the results are the same…

Martin
I have the same results with my 411s@811s. Tried all the same solutions
you took …you no results. The only way I can get decent burns
is by using PRODISC RO2 DVD+R burn at 2.4x …
I´m convinced my drive is faulty! :sad:


Sorry…wrong cd Speed image … burn at 4x … :confused:

This is a “tipical” Prodisc DVD+R burn at 2.4x …

(auto-bittseting to DVD-R)
Nero 6.3.1.15


Cut you losses and get a NEC 2500 it blows the liteon’s away

I really don´t want to buy a new burner since i don´t have the money for it. There must be another way. I´ll try HS0P now to see if it works better :confused:

I also tested the earlier speedshifting fix by the new omnipatcher but the results still suck on RICOHJPNR01 discs…

Those scans look much worse than my 411@811! What is your ASPI version? This and the DMA setting are the only things I could think of. If changing neither make a difference, you might just got a bad drive.

Simbawang, I guess you were commenting “Martin100” but I have the same problem…
I´ve tried with Adaptec ASPI 4.71 (the latest…I´m not sure this is the rigth reference)
and now I´m using the “older” 4.60…
With same (desastrous) results …everytime I tried to burn at 4x
DMA - On

ASPI Information

System ASPI : ASPI is installed and working properly

WNASPI32.DLL : 4.60 (1021) 45056 bytes September 10, 1999
ASPI32.SYS : 4.60 (1021) 25244 bytes September 10, 1999
WINASPI.DLL : 4.60 (1021) 5600 bytes September 10, 1999
WOWPOST.EXE : 4.60 (1021) 4672 bytes September 10, 1999

Nero ASPI : ASPI is installed and working properly

With same (desastrous) results …
And DMA “ON” …

Interface Information

Adapter 1

Description : Primary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: LITE-ON DVDRW LDW-811S
Type : CD-Rom Drive
DMA : On
Autorun : On

Adapter 2

Description : Secondary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Slave: ASUS CD-S500/A
Type : CD-Rom Drive
DMA : On
Autorun : On

I also got ASPI 4.6 properly installed on my system. Is there a newer, better version i should try?

try without aspi layer. Maybee it should be better or… worse…

What do you mean with aspi layer? How can i turn it off?

Please look into this post to see my scans.
Look at the Verbatim DVD-R and the RiDisc -R scan. The Verbatim one is quite good but at the end the disc gets unreadable at the end. It´s hard to believe but this is the best burn i had so far with my LDW-811S… The RiDisc (RITEKG04) scan shows many high spikes aswell. Can that be fixed to get a more clean burn? Maby by installing a newer ASPI driver (currenly using 4.6)? And yes, i´ve tried burning with HS0K, HS0P and HS0Q but the results are nearly the same. Thanks :wink:

I doubt it will help… but use KILLASPI.BAT that is part of the ForceASPI package.

Should i use ASPI 4.71 or the older 4.6 version?

Well, to get rid of ASPI it doesn’t matter, you just need the KILLASPI.BAT located in either package.

But if it doesn’t work and you would like to reinstall your ASPI layer then install 4.60, it is more stable overall.

Just did some burns with ASPI 4.71 and i think its a bit worse than 4.6. I´ll install 4.6 again…