My GWA-4164b reads EXTREMLY slow

vbimport

#1

When i say it reads slow i mean really slow! So slow that after i put a DVD in it takes 5-10 minutes after the starting menu appears, then after that it takes to long time and the computer almost locks itself so i cant install several Dvds, none of them work. It worked OK recently but i think it can have to do with my reformation recently…i have the latest drivers so its not that.

Edit:Since i cant install i tried to move all the files from the disk to my desktop…after a while i got two different messages:“Couldnt copy CS01. The request could not be dont because of a failure in a I/O thingy”
and
“Couldnt copy CS01. Computerfailure (CRC-failure, Cyclic Redudance Check)”

I appreciate all answers!


#2

Check the DMA settings on your system :

http://club.cdfreaks.com/showthread.php?t=101616


#3

I did what the guide said and my changes remained when i restarted my computer but the problem still remains…


#4

Seriously, can nobody help me with this?


#5

How is your DVD writer connected to the system? Is it sharing the same IDE cable as a hard drive?


#6

How can i check that?


#7

You need to physically open up the system to look at the cabling.

There are two possible causes for your symptoms :

  1. DVD writer and hard drive sharing the same cable
  2. Buggy IDE drivers (especially nVidia IDE drivers)

For 1, you have to look at the cables themselves. For 2, check Device Manager and see what IDE drivers Windows is using.


#8

I will probably onle be able to check nr.2…
you said me to look what drivers its connected to or something but what is it supposed to be connected to and what is it not supposed to? :o


#9

i checked nr.1 but they aint sharing the same cable so its not that…i didnt really understand what you meant with nr.2…


#10

Try cleaning the drive.


#11

Ok, I’d better explain :

The drive = the DVD writer itself (your GWA-4164B).
The IDE driver = a piece of software windows uses to talk to the drive

How to figure out what IDE driver your system uses? Remember the link I posted about DMA settings above? Click on it and follow the steps till you get to the point shown in third picture from the top. Just tell me what the stuff shown in “IDE ATA/ATAPI controllers” says for your computer.


#12

Intel® 82801FB Ultra ATA Storage Controllers-2651
Intel® 82801FB/FBM Ultra ATA Storage Controllers-266F
Primary IDE-channel
Primary IDE-channel
Secondary IDE-channel

This is exactly what it said, man if you help me with this im gonna hug you :stuck_out_tongue:


#13

Right click in device manger on the ide primary and secondary channels, uninstall,click ok,reboot,go back and check if it noes reads MS ide drivers.
Bruce


#14

I removed both primary channels and the secondary channel, restarted and put in the game, but still the same thing :confused:


#15

Does this only happen with games? Does it also do this when you try to watch a DVD movie, for example?


#16

I put in a movie and i can actually watch them normally…

it shouldnt be problem with the game disks though because i have tried several different ones and i have also tried them on another computer and it works there.


#17

Btw, do you have x-fire, MSN or anything like that? Because that would be much easier :stuck_out_tongue:


#18

I wasn’t looking at the game discs but rather the ability of the drive to pass the copy protection checks when you start a game - that is what is failing. Unfortunately, I’ve run out of ideas on this one :frowning:

Anyone else have a clue?


#19

Will it help if i switch reader or will the problem still be the same?


#20

Have you tried your drive in another computer? This way you can see if your Windows is responsible for problems.