My GSA-E40L doesn't recognize anymore virgin CDs

vbimport

#1

Hi everybody,
I have a strange problem with my external DVD burner LG GSA-E40L.
For same reason it doesn’t recognize anymore my virgin CDs FUJIFILM CD-R, so I am not able to burn any CD. I tried with Nero 8 and MagicIso in vane. I updated the firmware from SE01 to SE02 but nothing changed.
Can you help me with this?
Thanks in advance.

Effevi


#2

Welcome to the forum! :slight_smile:

Is MagicISO the only “virtual drive” software on the PC? You don’t have Alcohol or Daemon Tools installed?

MagicISO could be hiding the disc type, making it seem as if the discs aren’t writeable. Check MagicISO’s settings for an option like this. :slight_smile:

Also, another question - does the drive recognise blank (or virgin) DVD media?


#3

Hi,
thanks for your suggestions.
I tried after having closed Magic ISO and the issue is still there. Should I try also after unistalling it?

I tried with a blank DVD and in this case it works well, so the issue is related only to the CDs.
I wonder if I have bough a box of CD with some of them faulty (the remaing 10 to 25 I have don’t work).


#4

What brand are the CDs you bought?

LG drives like good media, so it may be a possibility. :slight_smile:

Also, temporarily uninstalling MagicISO, to see if the problem goes away, may be worth a try :slight_smile:


#5

Hi,
things are getting more complicated now. I have unistalled Magic Iso and even Nero and I noticed now that the device doesn’t read any CD even the burned ones, the music ones or the [U]one which was included in its sales box with Nero[/U].

DVDs are instead read properly.

I tried to find in vane in the LG web site an updated DVD driver.

Any suggestion?

Thanks again for your support, this issue is getting me crazy

P.S. the CD blank brand was FUjifilm CD-r


#6

Uninstalling Nero shouldn’t cause that problem…and neither should uninstalling MagicISO.

Do you have another PC you can connect the drive to, just to see if it works OK there?

I really would try it connected to another PC, as the CD part of the drive may have failed if it’s not seeing CDs of any kind.