My first burn, need some help

vbimport

#1

ok. i got dvd2one 1.1.1 i tried to copy gladiator, but i put source D:\ (dvd movie) then i put the destination as E:\ (where my blank dvd-r is) and it gave me some directory could not be created.

I do not know really how to work this copier, I tried dvd x copy but it split Gladiator into 2 dvds which i dont want. So someone tell me how to start off doing this right.

Also if i come accross a protected dvd, i would like to know how to get around that. thanks :slight_smile:


#2

You cannot write directly to a dvd, The destination directory must be on your harddrive. for ex: C:|VIDEO_TS


#3

ok yes, i download decrypt dvd and the TS_video is on my HD,

now how do i get it on a dvd?


#4

Take a look at this guide…

http://www.dvdrhelp.com/forum/userguides/141024.php#dvd9dvd2one


#5

ok i read that, but cant i just put gladiator the whole movie on 1 dvd, i mean, the movie isnt 9gigs is it? cause it says its 2 layers…im confused.

every movie i have says layer 2…that mean anything? i mean why cant i just decrypt it, then dvd2one it, then burn it?

someone with aim PLEASE msg me tonight and help me out, im really stressed.


#6

‘i mean why cant i just decrypt it, then dvd2one it, then burn it?’

That is exactly what you do and that is exactly what the guide referred to by nyplayer above shows you how to do. If you don’t want to use COPYTODVD you can use any other DVD burning software.


#7

@duckwings

Here’s a little step-by-step to get you going:

Create a new folder for your movie files, and decrypt all of the original DVD’s files using either Smartripper or DVD Decryptor (set to File mode).

Create a blank folder for the DVD2ONE project.

Open DVD2ONE, and select your original file as your source. Select the blank file you’ve just created as your destination.

If you set it for “full disk,” it’ll copy absolutely everything that the original had on it – reducing the file size down to 4.36Gigs. You’ll likely lose quite a little bit of the movie’s overall picture quality that way, so if the picture quality really matters to you, I’d go with “movie only.” If you go with the “movie only” route, then you’ll next see a screen which asks you what you want to keep. After chosing everything you want, start 'er up, and grab a bite to eat. Within 15 minutes to a half hour later, you’ll have a file of your movie that’s ready to burn.

As far as burning it goes, there’s many options you can go with. If you currently HAVE no burning program (which you’ll need) that supports DVD-compliant streams, then I’d suggest the newest Nero (a quick search on your browser will lead you to their website, which should direct you as to where to get it). I’ve also used B’s Recorder Gold successfully for the same purpose. Whatever you decide to go with, make sure it has the following:

“Disk-at-once” recording abilty (many set top players can’t read a disk recorded at “track at once”).

Nero has a “Video DVD” option that searches for DVD-compliant files (which you’ve just created with DVD2ONE), but at least make sure that the program has a “Data DVD” option, which will let you burn your entire file (which you’ll have to re-name as “VIDEO_TS”).

I’m sure this post will get riddled by suggestions as to how to burn a movie, and which burning program is better than this one or that one (everyone’s got their favorites – mine’s Nero), but the point is to check into what’s out there, since all have certain functions that others don’t. Also remember that re-writeable DVDs are your best friends whenever you’re not sure.

Hope that gives you something to go on!


#8

ok, i decrypted it with dvd dcrypt. put the 7gig movie on my HD with file mode. then opened dvd2one, then put full disk down to 4.3gigs. then i used copy to dvd and tried to burn it, but it gave me an illegal error. what do i do?

i ripped it in bruce force mode to get past the detection, cause i heard that it bypasses.

THE ERROR IT GAVE ME IN COPY TO DVD WAS THIS:

*Type: error Description: Init Data Write failed. Can’t reserve track for writing. Code 05 21 00 [Illegal request, LBA out of range]"

what the heck do i do with that lol. i need someone that has gotten this!


#9

duckwings:

Do exactly what the guides say. Don’t cross bridges before you get to them and start setting ‘brute force’ modes, etc.
What you’re trying to do, hundreds have done before you with no problem. It’s not hard and it’s certainly nothing to get stressed about. Take your time, be methodical and you’ll get there.

-Pete


#10

Originally posted by nyplayer
[B]Take a look at this guide…

http://www.dvdrhelp.com/forum/userguides/141024.php#dvd9dvd2one [/B]
Thanks for the link :slight_smile: Worked perfectly for me!


#11

ok guys. here is what i have done from start to finish.

-ok…i inserted gladiator dvd (7gigs) into my dvd rom, and had a 4.7gig dvd-r in my pioneer 104 burner.
-i used dvd decrypter and ripped the movie onto my HD
*now, the first time i ripped Gladiator in just default mode in dvd decrypt, i used dvd2one and said it wasnt encrypted, so…i saw another post on here to get around that by putting it on bruce force mode. and then after i ripped it in bruce force mode, i did not get that encryption error again.
-so then i opened dvd2one and compressed it useing FULL DISK, seletced the audio, and angle 1, bla bla.
-so then when that finished, i opened up copytodvd and selected the TS_VIDEO file to burn.
-once i selected to burn it to dvd, it gave me this error msg


Type: error Description: Init Data Write failed. Can’t reserve track for writing. Code 05 21 00 [Illegal request, LBA out of range]"

so, now i am stuck with how to get rid of that illegal error in copytodvd. i have tried the guide and it works perfectly with layer 1 dvds. but layer 2 is all the crap above im going through. so please reply to this and help me out some more. thanks!


#12

If I were in your place there’s a couple of things I’d try.

One, ensure that the size of the entire contents of DVD2One’s output is 4.37Gb or less.

Two, get hold of the latest version Nero - you can download a demo copy - and try the burn with that. Use the ‘DVD-Video’ template and drag and drop all DVD2One’s output into the VIDEO_TS folder of the template.
Nero will warn and sometimes fix files that don’t load or relocate properly.

If you still have problems, rip a different disc and see if the fault follows.

-Pete


#13

I did download and tried nero this morning, it did not work. The TS video folder said it was 4.38gig large. I selected DVD-Video, then dragged over the TS video files.

then i clicked burn, and it said put in a media that is blank and 4.7 gigs large. so i put in a new blank dvd-r 4.7 disc. and it started to read it, and spit it out and say put in another disc that is large enough. i was like what the hell!

so i dont know if its nero, or what…should i try instantcopy?

GUYS! please continue to help my struggles…lol. thanks


#14

Well you are now close to solving this and if you had read all the previous reply from Peter you would have spotted the problem. You need to rerun DVD2ONE and change the output size because 4.38GB is TOO LARGE - it needs to be 4.37GB or less. You will find numerous other posts on this forum that refer how to change the output size. Good luck.


#15

try this m8, working for me so why should’t it work for you to

Gladiator:
Rip the disc whit dvd-decrypter->Filemode-all files
use: Settings dvd-decrypter (those settings are working for me)

ur best bet would be Movie Only but lets go for a Full disc
Load up the gladiator\VIDEO_TS folder as source

Create on C or D… a folder like DVDDUMP\VIDEO_TS(also create a empty AUDIO_TSfolder)

Set the C:\DVDDUMP\VIDEO_TS as output

Set Full disc and change default to(use User Defined1) and set size:4452MB

Click Start to complete disc
now it should fit on a single dvd-r :D= 4.34 or some!?

you can use CopytoDVD in dvd2one process(i used it bfore whit succes)
or use RNM4.50 as a DATADISC(if installed and settings are default its alright,no need to change settings)
drag/drop video_ts and “empty” audio_ts folder to RNM
use writespeed at ur choise i’m using 1X relax;)

i use Nero v5.5.9.17 also for DVD
Close wizard
Change CD to DVD and click the fift one=DVDROM/UDF(1.02)
Check/Set other settings like LABEL=GLADIATOR
burn at 1x-Disc at Once
you have a perfect burn ,at least i am using it like this! :bigsmile:

another favorit to burn the files is IMGTool 1.0.0.1
i burn Riteks on 1x/2x(using P104 1.40firmware+2x for Riteks)
whitout problems on all discribed software

anyways goodluck m8
btw the link posted is also great,follow it and all should be OK