My DVD-RW 16X HL-DT-ST DVDRRW GWA-4166B Drive No longer recognizes my DVD-R media!

Hi all,

New to the forum in search of help, thanks in advance. So, here’s the problem.

Just recently, possibly when I upgraded to Roxio Easy Media Creator 8, but not sure, my computer stopped recognizing when I have my DVD-R blank media in the drive.

Anytime I have any burning software in the computer and it asks for me to “please insert a blank disc” … it doesn’t do a thing when I put in any of my DVD-R discs in. I have tried all 3 different ones I have that I have burned on with this computer and drive in the past, they are: Verbatim 8x DVD-R, Play DVD-R 8X, and also Ritek DVD-R 4X. Luckily, I have some Fujifilm DVD+R 4X and they are working. In the meantime, I have hundreds of these DVD-Rs that have stopped working.

I upgraded the firmware for my DVD-RW 16X HL-DT-ST DVDRRW GWA-4166B Drive (is that an LG drive???) from the compaq website, it’s new firmware from Jan of 2006. Seems so odd and I am at my wits end! Can anyone help! How can I get this drive/computer to recognize this DVD-R media?

Thanks a ton
Rob

Hi NCRobino. Moved this thread to the LG DVD Burner Forum. You may get more help there.:slight_smile:

Thanks. Anybody can help here?? Rob

Ok guys, well … I don’t seem to be having much luck with this thread… so , after a lot of research… it seems I can flash my computer so that my GWA-4166B becomes a GSA-4166B if I install the firmware for the GSA.

Now to do that, I need to first install the GSA 1.01 upgrade and THEN the 1.02 upgrade (currently I get a drive mismatch error when I try to go straight to the 1.02). The drama is that I can’t find the GSA-4166B 1.01 upgrade anywhere. I can only find the more recent 1.02 upgrade.

Can anyone advise if this will solve my DVD-R media recognizing issue and if we aren’t sure, I would like to try it anyway to see unless someone thinks I am gonna mess something up. Can anyone lead me to the GSA-4166B 1.01 upgrade file on the net???
The LG site only has the 1.02 update fyi.

Thanks to whoever might be kind enough to lend some advice. 2 days now and not a soul has responded:-(

Rob

www.rpc1.org
more specifically: http://forum.rpc1.org/dl_firmware.php?download_id=2209
more spcifically: 1.01 firmware

That was great! thank you!

One problem though, I get the error

Cannot Initialize Error: 27D4

when I try and run the 1.01 firmware.

Geez, will this ever fix?
Thanks

Have a look at this thread :

http://club.cdfreaks.com/showthread.php?t=187830

It’s about cross flashing a different model of writer to a GSA-4166B, but the tools and instructions should be identical to what you need to use.

Thanks Karangguni! I took a look, and the instructions are identical to what I am tryin gto do. However, I can’t get it to cross flash as I get the error I listed above when trying to run the 1.01 firmware. Can you advise me how to get this cross flashed so I can install the 1.02 firmware?

Thanks
Rob

Ok!!

So, I found the 1.00 firmware and upgraded to that first. THEN All the others worked. I now have my GSA-4166b 1.02 up and running!

Roxio 8 still doesn’t recognize DVD-R’s though… unless, however… it seems if I put the blank DVD-R in first, let windows ask me what it wants to do with the disc, I can then select to burn disc using Roxio and it will recognize the disc.

Any other time I put the disc in though and Windows doesn’t auto detect it, it will not show any change, ie… recognize that a blank disc has been inserted. This only works with DVD+R’s. So freakin weird.

Any suggestions to get this working normally? Otherwise, at least I can work around it I suppose. This will be the last batch of -R’s I buy

Rob

This sounds suspiciously like a software problem. Can use use something other than Roxio 8 and see if DVD-R discs are recognised? For example, ImgBurn (http://www.imgburn.com, freeware).

Thanks Karangguni,

I am downloading that now and converting my DVD Folders to ISO’s so I can test it using imgburn.

That said, since the conversion to GSA-4166B 1.02 from my GWA-4166B… I haven’t been able to get ANY discs to burn. I have tried to burn 4 DVD movies and they have all errored calling device or media errors. I have been using DVD+R’s too, as its been too much of a pain to get it to recognize a -R.

Any suggestions now? If this imgburn doesn’t work, It would seem my drive is screwed up now since the conversion to 1.02 from the GWA it was. Should I try and convert it back???

Ugh.
Thanks again, I’ll let ya know how the imgburn attempt goes.

Rob

Sure enough, as I just posted above. IMGBURN doesn’t recognize the DVD-R’s either. So, it seems like a drive problem.

ANYONE??

Aside from that, now I still haven’t been able to successfully burn ANY disc. Here’s the errors from the log that I just did with imgburn.

I 11:16:34 BURN-Proof: Enabled
I 11:16:34 Filling Buffer…
I 11:16:35 Writing LeadIn…
W 11:17:06 Failed to Write Sectors 0 - 31 - Unknown (Write Error) (0x0C, 0x80)
W 11:17:06 Retrying (1 of 20)…
W 11:17:06 Retry Failed - No Seek Complete
W 11:17:06 Retrying (2 of 20)…
W 11:17:06 Retry Failed - Invalid Address For WriteW 11:17:16 Retrying (22)…
W 11:17:16 Retry Failed - Invalid Address For Write
E 11:17:17 Failed to Write Sectors 0 - 31 - Unknown (Write Error) (0x0C, 0x80)
I 11:17:17 Synchronising Cache…
I 11:17:18 Closing Track…
I 11:17:19 Finalising Disc…
E 11:17:20 Failed to Write Image!
E 11:17:20 Operation Failed! - Duration: 00:00:45
I 11:17:20 Average Write Rate: N/A - Maximum Write Rate: N/A

As I said before, Roxio called it an unknown drive error too.

HELP!
I am worse off now than I was before.

Thanks
Rob

To further the above 2 posts, I just tried to get my drive back to its original GWA status. Didn’t work. All I have is the 3.00 GWA update and those now say that it is not applicable to my drive.

Does anyone have a method for me to flash my drive back to its GWA status so I can upgrade back to the 3.00 firmware and hopefully get some functionality back?

I don’t know why I try this stuff, it always ends up bad for me.

Thanks in advance
Rob

Here’s a more descriptiver error code that I just got again. I am making some serious coasters here with all these failed discs.
I tried burning at 4x this time… still nothing.

E 11:59:33 Failed to Write Sectors 246496 - 246527 - Spindle Servo Failure
I 11:59:33 Synchronising Cache…
E 11:59:34 Failed to Write Image!
E 11:59:34 Operation Failed! - Duration: 00:05:30
I 11:59:34 Average Write Rate: 4,481 KB/s (3.2x) - Maximum Write Rate: 5,601 KB/s (4.0x)

Wow, what a morning… I wish this was a chat room. Ok, I just flashed back to version 1.00 for the GSA models and so far, so good. I am half way done with a DVD-R burn. I can’t imagine why in the world the 1.02 would cause so many problems, but the oldest version is working. Do we think I should even attempt at upgrading to 1.01 and 1.02 again?

Also, should I consider a system restore to the date before I started messing with the drive? Would this back up the firmware changes I did or no?

Thanks

The burn worked. Should I restore back to an earlier point BEFORE I lose that restore point in a few days, or should I stick with my GSA 1.00???

Thats the final questions I suppose.
Thanks again for your patience and help, mostly to Karanguni, but also to everyone else who can add an opinion here. Thanks

Ok, just restored to an earlier time. Didn’t take. It didn’t change the GSA back to GWA… so I am stuck.

Also, I got one successful burn, but the rest have errored. Suggestions?

I got it!

Ok, guys… for anyone else out there who needs this help. Using the flash engine from GSA’s firmware version 1.00 from here http://italianjob.ifrance.com/ you can point to the .bin file for the GWA flash. Once you do that, it WILL then flash your drive back to the GWA version.

Now, lets see if it actually helped me…

Rob

My drive is working again. STill have the same problem, it won’t recognize my DVD-R media, but it will now properly burn on +R’s and I’ve had my first successful burn.

Thanks to everyone that helped. I think I’ll just ditch my 200 -R’s and go buy some +R’s and call it a day.

Rob

Of those 200 -Rs left, are those a mix of Ritek 4x, Verbatim 8x DVD-R and Play 8x DVD-R or just one brand?

Try not to start two threads about the same thing. It is really confusing and difficult to follow what is going on.