My DVD runs full speed -How to x1 speed

vbimport

#1

Have a Plextor 608AL and it work nicely and quit in MCE 2005.
I now went over to Vista MCE, and now it is very noise playing DVD movies. It runs at full speed all the time.
I have tried anyDVD, CD bremse and other utility trying to slow it down, but I have not succeded.
I have now flashed it with the Pioneer DVR-K06 Dangerous brothers firmware, just to try something, but it didn´t help either.

Can someone please help me getting my DVD-drive noiseless under Vista?


#2

has no one got a similar drive and can help me out here?


#3

Dude, Flashing your drive with firmwares is silly it will not change the speed. Unfortunately most people want a faster drive not a slower one. I suggest putting the movie in your standalone home dvd player & watching it on your television. It would be so much easier. :doh:


#4

Im very happy with having only one player…
Just not very happy with Vista:(


#5

Have now ordered a sony NEC Optiarc AD-7633A. Hope it works better under Vista


#6

[QUOTE=mbm1;1998300]Im very happy with having only one player…
Just not very happy with Vista:([/QUOTE]

Then remove it, get 2005 back.


#7

But Vista has Vista media control plugin. Xp doesnt.:frowning:

So hope the Sony drive works

But I think it is very vierd that Vista does this with my drive, when it worked under XP.


#8

Vi$ta is a bugged OS. :-X


#9

Some HTPC manufactors use the Pioneer K-06 drive in there mini-HTPC ex. HFX and they use Vista as OS.
So I should be able to run it quit. Dont think they will be selling a lot of HFX-mediacenters if the dvd-drive would spin at full speed.

Is there somewhere in the bios or Vista settings, drivers etc. I have missed?


#10

@ mbm1,

No matter what Mr. Microsoft and all his cronies buddies say the Vista operating system is Beta software under development – Vista users are the guinea pig Beta testers.

Have you ensured that you have all the current up to date Vista updates installed?

Regards,
bjkg


#11

[quote=bjkg;1998499]@ mbm1,

No matter what Mr. Microsoft and all his cronies buddies say the Vista operating system is Beta software under development – Vista users are the guinea pig Beta testers.

Have you ensured that you have all the current up to date Vista updates installed?

Regards,
bjkg[/quote]

Im not a fan of Vista at all. Ive gone back to XP 64bit on my main pc.
But with MCE it has some nice features.

I have all the updates.

Does no one else have a laptop drive in there mediacenter and runs Vista?


#12

[QUOTE=mbm1;1998300]Im very happy with having only one player…
Just not very happy with Vista:([/QUOTE]

Yeah, I hear so many complaints about vista that I won’t even think about it untill there is a service pack 2 for it.


#13

Yesterday I tried to install Vista SP1, but it had to have 8,8 GB free space on the partition to install :rolleyes: -which I didnt have. So I dont know if the solution to my problem is in the SP1. Doubt it though.

Hope the Sony drive arrives today. Hope it works, or else im back to MCE 2005.


#14

@ mbm1,

You are providing conflicting information in your Postings in this thread.

In my #10 posting I specifically inquired if you had all the current up to date Vista updates installed.

In your #11 posting you responded that you had all the Vista updates installed.

Now in your #13 posting you state that because of insufficient Hard Disk space you have not installed Vista Service Pack #1.

Until you install Vista Service Pack #1 you do NOT in fact have ALL the current up to date Vista updates installed.

There is a distinct and real possibility that installing all the Vista updates (including Vista Service Pack #1) will correct your Posting Topic problem.

Regards,
bjkg


#15

[quote=bjkg;1999212]@ mbm1,

You are providing conflicting information in your Postings in this thread.

In my #10 posting I specifically inquired if you had all the current up to date Vista updates installed.

In your #11 posting you responded that you had all the Vista updates installed.

Now in your #13 posting you state that because of insufficient Hard Disk space you have not installed Vista Service Pack #1.

Until you install Vista Service Pack #1 you do NOT in fact have ALL the current up to date Vista updates installed.

There is a distinct and real possibility that installing all the Vista updates (including Vista Service Pack #1) will correct your Posting Topic problem.

Regards,
bjkg[/quote]

I dont believe SP1 is officiel out and included in windows update?
Correct me if I am wrong?
The SP1 ive got is an BETA.


#16

@ mbm1,

I stand corrected – You are correct Vista Service Pack #1 is not an Official Microsoft release.

Regards,
bjkg


#17

Just installed the Sony drive. Now all my trouble seem so far away…:slight_smile:

DVD running quit again.


#18

Ok I am back. The Sony sure spin down playing DVD´s. It is not noiseless though. I am not sure its only x1 speed. Where can I check this?

My question;
Is it possible to flash the drive, so it cant read faster than x1 speed?


#19

Take the drive to a transmission repair shop and have them put a governor on it to slow it down.


#20

Which Sony drive is it?