My DVD-R no longer burning on 2.18 firmware - HELP

vbimport

#1

Hi, someone please help!

I bought some “RiDisc DVD-R”. At first they would not burn with 2.16, then I updated to firmware 2.18, then were burning great at 4x on DVDdecrypter.

Yesterday I used nero express to burn to a DVD+R - fine! …after, I tried burning again to DVD-R with DVDdecrypter and they stopped buring for me again. I tried restarting computer and all but now have wasted like 10 discs!!! …I updated to liggy’s 2.18 firmware today, but the DVD-R are still not burning.

DVDdecrypter writes the lead in, but then thats it, and the light on the burner stops - indicating it has stopped burning. When I take the cd out I can see where the lead in has been written to, and that’s it! These discs are supposed to burn at 4x…HELP

Any help on this matter would be greatly appreciated!!!

Thanks, Seb


#2

Ridisc media is not very good, you might get the odd good tub but you realy need to use better media. try getting verbatim, fuji or maxell media.

crap in = crap out