My DVD copie keep freezing & skipping

vbimport

#1

First time wrighter longtime listener, I recently bought a Sony DRX-530UL DVD burner and DVD Cloner II I thought everything was going fine Iwas barrowing my friends DVD’s & coping them & burning then I copied every one I could get my hands on and just today my Wife and I sat down to watch one and noticed that they all freeze for about 1-2 secconds or so & sometimes even skip a few minutes or more could it be cheep DVD-R’s, could it be the DVD Cloner II program I’m new and any help would be wonderfull. Thanx.!!! P.S. you can also e-mail me @ judnmichelle@verizon.net


#2

Try some different discs. Use DVD shrink. Its very easy to use and free.


#3

What were you watching the discs on? your computer or a TV dvd player? What brand of discs were you using? Some older standalone dvd players (the ones that connect to your TV) have trouble reading cheap discs. Try using Verbatim (expensive) or Ritek (not as expensive) as these are the most compatible.


#4

I play them on my stadalone plillips DVD player and its prety new.


#5

quality burner+quality media=quality burn. i dont think compatibilty as far as brands is really the issue, but how well the disc was burnt. i thought i had a problem with hp media(which was made by cmc mag) - freezing skipping you name it. i then tried a friend’s burner and presto! - worked like a charm. using good quality media should hopefully solve your problems. btw i had bought a newer toshiba dvd player and it would freeze for a split second then resume playback - it would do this about every ten seconds - no matter what brand of discs i used. the store thought it was a faulty unit, but since i live 80 miles from the nearest store i ended up exchanging for a sony. i would try your discs on another dvd player to see if it is ideed the player.


#6

I have a RX850 & a FXA53 and recently bought DRX-530UL for obvious reasons. My problem is that the DRX fails to initialize when any type of disk is inserted!! On my RX850 it is immediatly recognized, I click on eject, the door opens, insert a disk, close the door & I get a message to insert a blank disk. The unit will not take the firmware upgrade for a 510a?!?!? When I try the online diagnostic, I get nowhere because it asks for a blank disk which it does not recognize. Sony support is no help. They have replaced the unit 3 times but no luck. The same happens when I connect with my FXA53. iLink & USB connection isn’t the issue because I get the same results. I’ve even tried a few Dell’s at work, same results . Sony support mentioned a problem with service pack 2, but that does not apply to the RX850 & the Dell’s at work. :Z