My conundrum - All Blindwrite users please help

vbimport

#1

I have 2 computers a laptop and a desktop. I can run the original on both computers but when it comes to the copies i make using blindwrite, i can only run them off the desktop. My laptop is always giving me an illegal operation message. Sometimes the most recent patch for the game sorts this but sometimes it does not. Both computers have windows xp. Can anyone explain this. I use the settings given to me at this site

http://www.users.bigpond.net.au/portmac/Blindwrite_BWA.htm.

Can anyone tell me if these are wrong and that is what is causing the problem. All replies are appreciated.:bow: :bow:


#2

Originally posted by Hentaibobb
Sometimes the most recent patch for the game sorts this but sometimes it does not.

What kind of patches are you talking about? From the developers or some no CD check patch?


#3

From the developers


#4

Sounds like you made a copy with AutoPlay enabled and that requires you either to have the Blindwrite suite or the stand alone autoplay program installed.

Somewhere in Blindwrite [sorry don’t remember where] there will be an option enabling AutoPlay or AutoPlay support. If this is selected then that will be the answer. The solution would be to instal the stand alone autoplay program on the laptop.


#5

Originally posted by Orinoco
Somewhere in Blindwrite [sorry don’t remember where] there will be an option enabling AutoPlay or AutoPlay support

Start up BlindWrite and select BlindWrite configuration, hit next and its on that page. If it is selected, and you dont want to make another copy, then try the Autoplay stand alone installer.