My computer wont burn CD's, please help!

vbimport

#1

I’m running windows XP and using the standard CD Burning wizard that comes with the OS.

The issues started when I was trying to burn some CD’s. Every time I insterted a blank disk and clicked on my D drive I would get the following error:

D:/not accessible - incorrect function

After looking around the net I found one possible solution, which was right clicking the D drive, going to properties, selecting the recording tab, and checking the “Enable CD Recording On This Drive” box. As it turned out the “recording” tab was not there, so I was stuck.

I found a solution to that problem by editing the registry with instructions from this link:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;316529

It worked and I now had the recording tab available. I checked the “Enable CD Recording” box and thought this was the end of my issues. I could now open the D Drive when there was a blank CD in there, drag files into the window, and begin the burning process.

However, at this point the CD burning wizard gave me a new error:

“There is no disk in the drive. Please insert a disk into the drive.”

I’ve tried using different CD’s. Even different CD brands. I’ve tried uninstalling the D Drive from hardware manager and then rebooting. I even took the disk burner out and swapped it with a spare and still got the same error. :confused::confused:

So now I’ve run out of ideas. Can anyone help me out here?


#2

Hi eviltoast499 and welcome:

Try burrn and let us know if it worked for you.

http://www.burrrn.net/


#3

Thanks, I’ll reply shortly with the results.


#4

I tried Burrrn and it worked! I guess that windows CD wizard must hate me or something. Anyways, that helped out a lot so thanks for the quick answer!