My computer keeps freezing, and I think it's a Hardware Issue

vbimport

#1

Why does my computer keep freezing? :confused:

Ok guys I have tried everything and my computer keeps freezing, usually 5-10 minutes after startup, sometimes before windows loads.
My PC:
Athlon XP 3200+
Win XP Pro
512 Pc3200 DDR Ram
Geforce 5500 256 MB 8x AGP
n-Force 2 Mobo
Maxtor 160 GB HD
Maker: E-machine
Model #: T3256

Ok, it first started about a month ago. It would freeze and I would power down(by pressing the power button). When it would restart it would let me send Microsoft an Error report. So I finally sent one and it told me I had a Graphics Driver stuck in an Infinite loop and to update my graphics drivers or get a new graphics card,(At the time using the integraded Geforce 128mb Card). I updated my drivers multiple times, but would continue freezing. I ordered and installed my new Geforce 5500. It seemed ok, only freezing about twice the day it was installed. The next day it was just as bad or worse than before the new graphics card. After a restart now I don’t get the option to send the error report to Microsoft, so I don’t think it is the graphics card.Finally after running every virus/spyware check known to man, I decided to reformat my HD. I put Windows XP Pro on and it is still freezing. Thus leading me to the conclusion that it must be Hardware. I looked on badcaps.net, and it doesn’t seem like that’s the problem. So I “think” I have narrowed it down to RAM, HD, Processor, MoBo, or Power Supply. Anyone know any ways to check these components for errors (software or a physical test.) PLEASE HELP! I am currently going for my A+ certification, and I still can’t figure it out. I tested the temperature with SpeedFan 4.25, usual range is between 30-40C. Any help?


#2

do you have service pack 1 or 2?
could also be a driver issue,
if you dont have the latest nforce 1/2/3 unified driver (5.10) then get it from here uninstall the current before installing it and dont install nvidia ide driver , also get latest drivers for other things usb/firewire devices & pci cards if you have any also if you dont have the latest offical forceware driver (78.01) then get it from here
i recommend using driver cleaner after uninstalling current driver

is your cpu overclocked?
do a screenshot of speedfan so ill see if the psu voltages are good upload it to imageshack
load optimal/default settings in bios it might help
check for bios updates if you dont know the motherboard model then get everest goto motherboard>>motherboard and look in “motherboard name”
you can check the hd with powermax have a look at the manual , you can check the ram with memtest86+ soposally bad ram adresses will be displayed in a red background memtest runs nonstop til you restart i suggest youll give it at least 7 passes in most cases errors are caused by low ram voltage/too low timings/too high ram speed due to overclock , burn powermax/memtest86+ as image with nero and of course in bios set primary boot device properly…


#3

phil_, that is one of the best summaries of initial problem testing I have seen. I am saving it for the inevitable.

Thanks


#4

I haven’t Overclocked my pc, so shouldn’t be a problem there, still working on some of the driver issues, and can’t figure out how to run memtest. I made a bootable disc, and it botts, but can’t figure out how to start it. gives me 4 options and a command prompt, still no luck. THANKS FOR THE HELP!

http://img370.imageshack.us/my.php?image=speedfan6np.png

^ My Speed Fan Screeny

No Service Pak, haven’t DLed


#5

Memtest86 runs well from a floppy, it just starts running as soon as it boots.
I’d start with hard drive diagnostics. You didn’t mention a click or clack from the drive when it freezes, which would be typical, but it’s something that needs to be ruled out.

Bad RAM will more often than not cause a BSOD rather than a freeze, but not always. Bad PSU is also a possibility.


#6

I don’t have a floppy drive, so no luck there. And no clicking/clanging from anything. Any more suggestions?

Read up on updating my Bios, seems kind of scary. Flashing :frowning:


#7

Yes, run the HD diagnostics.


#8

How do I run those diagnostics? (sorry!)


#9

how exactly did you burn it and how you attempted to boot it? you abiously did something wrong memtest doesnt display a menu it starts right away after booting , the psu voltages looks fine , i strongy recommend getting service pack 1 or 2 it have tons of bug fixes and theres a preety good chance it will resolve the problem

thanks for the complement

good to hear, keep in mind powermax is only for maxtor/quantum hdds other manufactureres have their similar software


#10

I downloaded the Memtest86+.iso.zip, unzipped it with winrar, then opened Nero Smartstart. Went to CD>Data>Make Bootable disc. Then burnt only the .iso. Restarted the comp with the disc in, and came up with that menu.


#11

thats explains alot, run nero express click “disc image or saved project” and select the memtest iso file


#12

Download the drive diagnostics from Maxtor, but it may want a floppy drive again. :frowning:


#13

these days maxtor have both floppy & cd versions , the one in my link is cd


#14

Ok, passed the Memtest, no problems there (dang!)

So Far have rules out:
Memory
Graphics Card
Power Supply(?)

About to start the HD Diagnostic Check.


#15

Gah, still no luck, ran the Diagnostic on my HD and no errors. Any other ideas? Thanks for the help guys!


#16

Mine was starting to do the same thing and I would get a click sound from the Hard drive (frozen). I did a little research and traced it down to the Power connectors. I have added couple of Y connectors and I think there was a lose connection somewhere with the added Y connectors. Maybe just check to make sure it’s all well connected. Might help.:slight_smile:


#17

Could be registry related, have you played around with it at all or run any 3rd party registry cleaners?


#18

No, can you reccommend any?


#19

Someone had mentioned the power supply, but it is a 300W. The geforce 5500 says it needs a 300 or better. -_-
My CPU fan is working correctly, and my heatsink is cool. Don’t want to tear my heatsink off because I don’t have any thermal cream. Anyone know where I can get some? (BB?)
Here is my Speed Fan report:http://img361.imageshack.us/my.php?image=speedfan3ku.png

Thanks for the help


#20

-5v rail isnt used much these days your psu have it only for compatbility with very old devices which is why i said its fine before , however motherboard sensor reading isnt most accurate you can check your psu with a multimeter to get 100% accurate results but in most motherboards the sensor fakes it just a bit
Guide 1
Guide 2 , anyway i have no idea why you tought your hd is a maxtor from what i see on the new speedfan screenshot its abiously not its an hitachi (HDS722516VLAT20 = Hitachi 7K250 160GB IDE) recheck it with hitachi’s software dft heres the manual , you can get thermal paste here , did you install service pack 1 or 2 and latest drivers ?