My CD/DVD RW AD-5530A Burner won't burns CD-Rs

vbimport

#1

Hi Folks,’:frowning:

I need help…

Last month I posted about my Optiarc CD/DVD AD-5530A
burner drive, and that thread was solved by able to use
DVD-RW 24X

I found another problem… It won’t burn CD-R.

It won’t burn CD-R 52X

It won’t burn CD-R 40X ( it did, but doesn’t show burn on the disc!! :frowning: )

I’m using “Easy CDA Creator v12”
When inserted the CD-R 52X the “Easy CDA Creator” says
“incomatible”.
So, when I inserted the CD-R 40X it says “Compatible” but
YOU THINK IT WOULD BURN, as it turned out to be “FAULTY”.
Once is done, nothing on that disc, no burner marks on it.
That’s weird!!!

So, if you think I need to get CD-R that has lower write sppeds,
I couldn’t find any of them that’s lower than 40X.

Most stores such as “Radio Shack” and “Office Deopot” only
has 40X, 48X and 52X CD-R.

I cannot understand why the manufactors that makes their
CD/DVD drive to be soooooooo picky!!!

Any suggestion"??
Thanks,
:cool:
Eugene


#2

Try ImgBurn .
Try R. click on this drive in “My Computer” .
Properties . Does it have a “Recording” tab ?
If it does is this drive the one selected as “Default”


#3

Hi Cholla,

No, it does NOT have a “Recording” tab under “Properties” on “My Computer”.

Is this what you’re asking???

This is an Windows XP Pro SP3 on a DELL inspiron 1000 laptop with
this CD/DVD drive.

Eugene


#4

[QUOTE=ECruz68007;2641278]No, it does NOT have a “Recording” tab under “Properties” on “My Computer”.

Is this what you’re asking???

This is an Windows XP Pro SP3 on a DELL inspiron 1000 laptop with
this CD/DVD drive.[/QUOTE]

I have Windows XP Pro SP3 on my second older computer but it is a desktop .
This is what the "Recording "tab looks like:

I know there is a fix I’ve seen online for this but I don’t remember it right now.



#5

Hi,

Yea, my CD/DVD AD-5530A CD/DVD burner drive doesn’t have that from what
you showed me. Is there a way that I could send you a screen shot to show you???
Sending “image” requires a weblink to submit.

Okay, let me know.

Eugene


#6

I don’t need to see a screen shot since the “Recording” tab is not there.

I will see if I can find the information on adding the recording tab.

Posting images is fairly easy.
Just select the "Go Advanced " button.
Then you can use either “Manage Attachments” rr the paperclip pulldown.
upload the image . with the first way it will post at the bottom.


#7

Try this registry fix first & reboot.
http://support.microsoft.com/kb/316529?

Did the “Recording” tab return ?

Try this registry fix if the first didn’t work & reboot.
http://support.microsoft.com/kb/982116

Did the “Recording” tab return ?

If both those fail uninstall the drive from Device Manager & reboot.
Windows should reinstall it fresh.


#8

IMAPI serice may be disabled already.

Grt Imgburn and use that.