My burner will not burn. Plz help

vbimport

#1

I have a year old system with a LITE-ON LTR-52246S burner. It reads CD’s fine and plays games fine. I have used Nero and Pinnacle software with the same results.

When the burning process starts, it never burns and the drive spins up and down (I can hear it spooling) and loops like that forever. I even let it sit overnight and it did this spooling all night long. Updated the firmware and it did not help. I never installed anything or changed anything prior to it stopping working. Any help or advice is greatly appreciated.

WinXP
burner – LITE-ON LTR-52246S
DVD drive – JLMS XJ-HD166S
MOBO – ASUS P4PE


#2

bump


#3

Try placing drive in a different machine if still the same then it sounds like the drive is dead, if it works then its a conflict in your machine. Does this happen in every situation ie burning a data cd, audio cd, on the fly or from an image. Have you changed anything since it last worked?


#4

I don’t have another machine but may be able to find a buddy to try that out on.

No it will not burn anything. (Audio, data)

I didn’t change anything, the burning part just… quit. shrug