My burner sees the blank, but it doesn't?

vbimport

#1

Although I’ve successfully copied movies before using my Optorite DC4801 as the reader and my Sony DRU-510A as the burner, for some reason they’re not recognizing the blank DVD-R Maxell media. Under “My Computer” both drives play dvds and when I insert the blank media the E: or D: drive show the DVD-R symbol, but when I try to start recording the program says there is no disc in the tray.

I’ve searched ATIP hiders, but I don’t understand how to disable them. Google didn’t help, either.

I’m using DVDCLoner 3, but I tried a demo of Discjuggler and it doesn’t see the blank, either.

For a time, while trying to unistall a demo of DVD Mate I had code 19 problems, but I fixed that by deleting the lower/upper filters. However, after exploring a few {4D36E96B-E325-11CE-BFC1-08002BE10318} down (seven to be exact) a Upper Filter Multi_Reg_Sz remains. Should I delete that one, too? :confused:


#2

Have you changed the F/W or and drivers ?
Bruce


#3

ATIP and DVD???
Delete all those filters, then restart.


#4

Are you saying that ATIP and DVD are unrelated? I’ll delete the Upper Filter Multi_Reg_Sz and see what happens. Thanks.


#5

http://w510.tm.odessa.ua/soft/cdr_atip/


#6

Braynes,

Yep, I tried updating drivers and firmware.

Thanks


#7

I would try to remove everything and clead the reg. and then install again
Bruce