My burned dvds skips when i play it on my NEC ND 3520A!

vbimport

#1

a couple weeks ago i burned a few movies from original dvds from my I/O Magic DVD writer. i tested them out and they seemed to play fine without any problems. two days ago i decided to buy an NEC ND 3520A based on great reviews. when i tried to play the dvds that i burnt from the I/O Magic DVD writer in the NEC ND 3520A, it takes a long time to load (bad luck seems to follow me around everywhere). I have a particular dvd that will play the first 30min and after that it freezes for a couple of seconds and then it skips to the next chapter. I decided to see if the dvd could really be scratched so i reinstalled my I/O Magic DVD writer and again the dvds worked fine (therefore the dvd can’t be scratched). I use Memorex DVD-R 8x and the NEC ND 3250A is in slave mode (so was the I/O Magic). I don’t have any software and i didn’t download any firmware yet. Can it be that i haven’t downloaded firmware or can it just be that i have terrible bad luck and that this particular DVD writer is defective? any comments or suggestions would be greatly appreciated. please help! and Thanks.


#2

Download DVD Speedtest and post the transfer speed graphs of the DVD in question, using the I/O and NEC. Are you using 8X burn or 4X? Try a full burn with the NEC. Those Memorex DVDs are not very good in quality and often result in playback issues. The drive that burn the DVD will usually be able to read its own burn.

Try Made in Japan media from Fuji, TDK, Maxell, or Sony. I avoid ALL Memorex products.