My burned dvds dont work

Well I got a problem.
When I burn my dvd’s they burn just fine but when i am going to play them on my dvd they dont work. They only stutter (dont know a good word to use). They are all in .Img format and I have tried with dvd decrypter dvd shrink Nero UE almost all software out there but cant seem to get it to work. The DVD players i have tested the disc’s on are fine and the burner worked before i bought the new hdd atleast.
The disc’s are playable on the computer however. that should mean the burner isnt the one to blame.
Its a sony Q28A nothing fancy but its been stabil and i use TDK discs.
I used to be able to burn in DVD shrink without a problem but that doesnt work now. And there is no protection whatsoever on movies

Scan the media for quality using Nero cd dvd speed.

Burning successfully means not much…

Didnt really know what to look for so i will upload it


English would be better.

Hi & welcome to CDF, larssa :slight_smile:

A PIE Maximum of 425 is too high, the other values aren’t too bad. (Just a note: it would be better if you posted the scan image, not the statistics, and scanning speed for your drive should be set at 4X.)

First thing to do is update your Sony’s firmware to KYS4 (click on the link to download).

Then you have to explain exactly how you are burning these “.Img files”. What are they? How were they made? DVD Decrypter makes MDS and ISO files, not Img…

Ok language changed and firmware updated.
Usually i just mount them in Deamon tools and then burn with dvd shrink, always worked until now. It doesnt matter if i run it thru DVD decrypter and get a .Iso file its still the same problem


This result is much worse than the previous test in post #3. PI Errors should stay below 280 and PI Failures below 4. So, it’s now wonder the disc doesn’t play well. Is this the same DVD you scanned again or one you burned with the new firmware? Either the discs are bad or you need a new burner. Try doing a “Reset learnt media” with the EEPROM Utility.

Its the same disc, erm where do i find that?

Check the FAQ in the LiteOn/Sony burner section. Make a back-up of your EEPROM-chip first (also with the EEPROM Utility). It’s all explained there.

Or just try a burn with the new firmware first. :slight_smile:

Thanks for the help but i will just go and buy a new one.
Been wasting to much time on this computer already.
If i buy a new one that should solve the problem right?

I can’t tell that from the little information I can see here. I said it’s bad discs [I]or[/I] a bad burner. There’s many other things you can do with this drive to get better results. I would buy a Verbatim DVD+R 16X disc and burn that first (at 8X or 12X speed) to see how it goes. The result will only ever be as good as the effort you’re willing to put into it. :wink:

Here’s one I saved for this occasion - same drive and firmware as yours: :smiley:


4.51.3 is latest. :wink:

I know chef, but it wasn’t out yet when I made this scan. :slight_smile:

Yeah, I forgot.