My brand new Plex 40/12/40a won't read

vbimport

#1

Hi all!
I have the following problem:
My Plex keeps spinning while tryin to read Soldier Of Fortune original CD that i got a year ago with my ASUS v7700 GF2 card.
My other drive is readin it with no problems.
I have the latest ASPI drivers installed and XP Pro!
what could it be?I have no other problems with it it reads even key2audio and burns GREAT!
thx in advance


#2

Have you tried creating an image of Soldier of Fortune by having your other drive read the original CD, and then writing the image with your Plex? I would think the backup CD would then work in your Plex drive without a problem, and you wouldn’t have to worry about the Plex drive reading the original CD when you want to play the game. Just a thought.

And to answer your question…I don’t really know why your Plex won’t read the original. :confused:


#3

yes i’ve tried that,it’s workin ok that way.But i’m worried why my plexie won’t read the cd @ all?


#4

Perhaps the original disc is scratched or smudged?


#5

Well it looks just like it came from the store now!No single scratch…maybe it is just bad mofo :slight_smile:
I made a copy with clone cd and it works fine…dunno wtf…


#6

Perhaps this is your problem :confused: