My BenQ 1620A Pro is giving me a headache, please lend advice?

vbimport

#1

[I was advised at CDRInfo to try posting this here because of the knowledgable group of people available. I hope, perhaps, someone here has a few ideas as to what is going on… because I have no idea.]

I recently purchased my first DVD-ReWriter, the BenQ DW1620A Pro. I was excited, believing this drive to be extremely powerful and efficient at an economical cost. Also, being my first DVD burner, I was even more excited to get started burning media.

I installed the drive into my computer using a rounded cable. I read that this could cause problems due to data corruption both in that the cable is slightly longer than IDE specifications, and that the wires are so closely meshed together that data becomes scrambled. I don’t know what to make of this – I’ve used these IDE cables for over two years (with an older CD-RW drive) and never had a single issue.

So, onto my problems.

I’ve burned a number of CD-R’s (from various manufacturers) with this drive successfully. Tonight, I decided to start messing around with the DVD+R and DVD-R’s that I have laying around, to learn the capabilities and extent of my drive’s ability.

Before I get into the problems with the drive using different media, let me note that no matter what I do, I usually get a “Lead-in” or “Short Lead-in” error in Nero, using the latest version (I used the web update tonight on the version 6 software that came bundled with the drive).

I tried burning some BenQ DVD+R’s that came with the drive (Daxon DZ2’s, or something similar to that). with little success. Many times I received the “Lead-in” or “Short Lead-in” error. I even tried using different discs from the spindle, thinking perhaps one disc was faulty. No luck. I tried switching the Book Type setting from DVD-ROM to DVD+R, to even setting it to “Automatic” and “Physical”. Nothing changes. Lastly, I’ve also switched burning speeds, from 16x, to 12x, to 8x… all the way down as far as I could. At random (it seems), I managed to burn -1- flawless Daxon DVD+R disc full of family pictures. Additionally, I managed to burn half of a Daxon DVD+R disc, and then Nero errored out.

With DVD-R media, I can’t burn anything. I can’t even get past the “Lead-in” or “Short Lead-in” errors. DVD-ROM, Automatic and Physical – makes no difference. Neither does burning speed. Everything, from 2x to 2.4x to 4x and so forth – same problem. I have not yet burned a single DVD-R disc. I’ve tried using TDK TTH02 discs (which are supposedly fully supported by this drive) and also ProdiscS03 discs. Neither works, nor changes anything.

In desperation, I’ve tried updating the Firmware. My drive shipped with B7S9, from which I immediately tried B7V9, the latest firmware (that I’m aware of) for this model. Same problems. At this point, I began swapping firmware, testing all the settings and then changing out for new firmware in hoping I’d fix this incompatibility or stability problem. I’ve used every firmware listed on this site’s firmware page, as well as firmwares from Canada off of BenQ’s site (I read that some Canadian firmwares corrected problems).

I have no idea what is wrong. I consider myself fairly tech-savvy, but after fighting with this drive for six hours, I’m exhausted and I don’t know what could possibly be the issue, beyond being an IDE cable problem. Could the IDE cable actually be causing this issue? Is something else wrong? Do I need to call BenQ because I simply have a defective drive?

Please, if you have any ideas, or could offer some advice, do so… I’m a nerd at wits end.

EDIT: My hard drive is running at Ultra DMA 5 (mode), and my 1620 Pro is running at Ultra DMA 2 (mode) under device manager when I checked the settings (after delving deeper into this site). I think this should be satisfactory, but wanted to include it incase it is not.


#2

Using a flat cable instead of a cheap round cable is a good idea.
Post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.
Post the result of the Nero CD-DVD Speed burst transfer test, you need a disk with some data in the drive to run the test. It should display about 23 MB/sec.


#3

Okay, I’ll do that and get back here with my results shortly. Thanks. :slight_smile:

EDIT: Okay, I ran the tests, and here are my results:

This is on the one and only successful DVD+R disc I burnt yesterday. Also, CD-DVD Speed gave me this error before I could get to burst transfer rate – I ran that test individually and it actually said exactly 23 Mb/sec. I’m rerunning the test right now.

EDIT 2: I get this error message repeatedly throughout the test on this disc. :doh:


NeroLog.txt (6.5 KB)

SystemInfo.txt (40.9 KB)


#4

Are your first 4 IDE ports SATA ports ? Is the burner connected to a port on the motherboard or are you using a PCI card, which would be a bad idea ?
This part of the nero log is a bit strange:


1:17:32 PM	#18 Text 0 File Cdrdrv.cpp, Line 8862
	---- DVD Structure: Physical Format Information (00h) ----
	Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
	 Book Type: DVD-R   (2), Part Version: 2.0x (5), Extended Part Version: 0.0 (0)
	 Disc Size: 120 mm,      Maximum Rate: <not specified> (F h)
	 Number of Layers: 1,    Track Path: Parallel Track Path (PTP),  Layer Type: recordable
	 Linear Density:         0,267 um/bit,  Track Density:  0,74 um/track
	 Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
	 End Physical Sector Number of Data Area:      0 h
	 End Sector Number in Layer 0:                 0 h (LBN: FFFD0000 h, 4193920 MB)
	 Data in Burst Cutting Area (BCA) does not exist
	  Start sector number of the current Border-Out: 0 h
	  Start sector number of the next Border-In:     0 h
	 Media Specific [16..63]:
	      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00    ................
	      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00    ................
	      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00    ................

Usually we should see the media code in the hexdump, you only got zeroes. Can you read the media code block with DVDIdentifier ?


#5

Here is the mini disc I burnt successfully:

Nero CD-DVD Speed: Disc Info
Basic Information
 Disc Type:       : DVD+R
 Book Type        : DVD-ROM
 Manufacturer:    : Daxon
 MID              : DAXON AZ2 (000)
 Write speeds:    : 2.4 X - 4 X - 8 X - 12 X - 16 X
 Blank Capacity   : n/a
Extended Information
 Layers           : 1
 Write strategies : n/a
 Disc Status      : Closed
Raw Data
Physical Format Information (00h)
0000 - 01 0F 02 00 00 03 00 00 00 0D E1 4F 00 00 00 00 - ...........O....
0010 - 00 00 00 44 41 58 4F 4E 00 00 00 41 5A 32 00 38 - ...DAXON...AZ2.8
0020 - 23 54 37 11 00 56 71 00 BE 6B 15 15 0B 0B 08 08 - #T7..Vq..k......
0030 - 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 00 00 00 00 - ................

Here is one scan of the TDK TTG02 discs:

Nero CD-DVD Speed: Disc Info
Basic Information
 Disc Type:     : DVD-R
 Book Type      : DVD-R
 Manufacturer:  :  unknown
 MID            : TTG02
 Write speeds:  : 2.4 X - 4 X - 8 X
 Blank Capacity : 4.38 GB
                : 4489 MB
                : 4707321856 bytes
Extended Information
 Layers         : 1
 Usage          : General
 Recorder information
 Disc Status    : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 85 0D 0C 87 89 90 00 - .@....R.........
0010 - 03 54 54 47 30 32 00 00 04 00 00 00 00 00 00 00 - .TTG02..........
0020 - 05 BA A3 22 32 20 02 00 98 DD 05 00 18 EE 90 7C - ..."2..........|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x..|....q..|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w........0...
0050 - 18 00 00 00 30 00 00 00 D0 DD 05 00 40 00 01 00 - ....0.......@...
0060 - 0B 00 00 00 D8 DC 05 00 4E 00 4E 00 50 DE 05 00 - ........N.N.P...


#6

Are your first 4 IDE ports SATA ports ? Is the burner connected to a port on the motherboard or are you using a PCI card, which would be a bad idea ?
ala, it’s most probably this mobo aka MS-7093.

Yes, quite many SATA ports. :slight_smile:


#7

Try in another computer, and also what rating is your power supply wattage that is and make.


#8

You should try (if you already haven’t) updating the chipset drivers for your motherboard as it looks like it uses ATI’s own southbridge along with their own IDE driver, normally they use an ULi one.


#9

I’ve tried all of your suggestions… even swapping it to another computer, where it did the same thing. Sadly, I now have an RMA number, and I’ll watch it depart tomorrow… :frowning:

Hopefully the new drive they send me will work properly… I’ll return when I have it and report on it’s functionality.

Thank you to all of you who have contributed in aiding me. :slight_smile:


#10

Please let us know what happens with the new drive when it arrives.