My audio CDs don't even exist

vbimport

#1

This is a plea for help! I have been having severe trouble with my CD drive. At first, I thought it must be damaged in some way, as it was refusing to acknowledge the existence of many CDs. Then I noticed something: It only seems to do this to audio CDs. I have had total success when I installed my latest game, and when my brother reinstalled Age of Empires the other day. Worked fine first time. So I guessed it must be some kind of disc protection. Now, I am most definitely not an expert, but I have never heard of a protection that actually makes the computer deny it has a CD inserted in the drive AT ALL. I mean, the drive itself starts to whirr like normal, and a little LED blinks- like normal, then it quietens down and my system refuses to acknowledge any kind of disc. I tried Clony to find out, but that can’t “see” the disc either. So what I’m asking is this: is there any way I can find out what is wrong here. Some sort of test to locate the problem, ie whether it’s some kind of protection or if my CD drive is faulty. Of course, if anyone already knows for certain that no sort of protection that would do this exists, please say, 'cos then I’ll know it’s a hardware issue.

Just for the record, the audio CDs in question so far are Yes: 35th anniversary collection and The Flower Kings: Unfold the Future, so if anyone has had similar problems with these CDs…

Sorry about the essay length question :wink: