My audio cd copies keep jumping - HELP!

vbimport

#1

I have a yamaha cd 2100E E-ide 16x 10x 40x cd writer. I can copy cd’s,mp3 and PSX games etc, but when it comes to cd audio I have persistant problems. I do every cd the same way, image it 1st then copy it to various blanks at only 1x. Most come out fine but say in every 10, 4 come out jumpie and skip when you play them. I have reinstalled win 98, scan disked, defragmented and got the latest firmware, but still jumping and skiping on aduio tracks occurs. I have just got Clone-CD version 3 but when I upgraded to the latest firmware Cd’s stop copying half way through and a error message is displayed, now no cd’s will copy at all on clone cd. The programs I have used are Adaptec easy cd creater, cone cd, and cdr win. Blank cd’s I have used are disk planet, and disk house. I use my cd-rom drive to image the audio disks, which is a 50x max drive. My Pc is a 500mz AmD-k62, voodoo 3000agp and 198mbof memory. I do not touch the Pc while it is copying.

Can anyone suggest a good program to copy with that works well with this yamaha writer ?

Has anyone had the same problems as me with there yamaha writer or infact another writer ?

Can anyone help me at all as I am really stuck and a wasting many cd’s, The writer cost me £190 and I have no recepit so I cannot take it back to the shop ?

My mate has a £80 writer and not one cd he has copied yet has skiped - Again help ?


#2

Feurio or Nero perhaps.

Jumpy CDs could very wel come from bad Digital Audio Extraction.

Which drive do you use to copy the audio CD to your hard drive, is it the Yamaha writer, or a CD-ROM player you already had installed in your system?

Have you checked your DMA settings of your drive (and/or synchronization)? Tried the Via 4-in-1 patch from www.viahardware.com?
Don’t know if this solves your problem, but it is worth a try.


#3

greetz.

I have had the same problem on my aopen DRW4624. I know it’s not an idea burner, but it copies the shit I need. (and I get a DVD player in it!)

I always managed to copy data cd’s fine but audio was always skipping - especially towards the end of songs (odd in itself)

I found with my burner that I needed to slow the burn speed down to 1x or 2x and not play MP3’s or surf the internet… it obviously depends on the power of your system as a whole, but often it is small things that make a difference - as the data is being pulled through the processor and onto the burner and any significant usage of the processor will have an effect on your burn… (even if you have burnproof as this only stops the data flowing INTO the burner not when you are extracting audio…)

try that - see if it makes a difference…

also on a last note try changing your media… certain burners like different media - eg mine likes traxdata but not Nugen…


#4

The prob could also be the cd player you use to playback the cd’s you’ve created.
My player @ home is very old (about 11 years) and can’t playback any copied cd!!! My dad’s player can though!

I suggest you try a few different (new) players before surching on in your sys! :stuck_out_tongue:


#5

I have a similar problem with my old cd player at home (also 11 years). From version 3 onwards of clonecd it isn’t able to play the copied audio cd’s or it waits up to a minute before it gets started. I didn’t have this problem with version 2.8… In my DVD I have the skipping problem you mention. All other players (recent mini hi-fi, car …) play the cd’s just fine.
I’ve now installed Nero (just made a few copies until now) and my problem seems to be solved. Cd’s play everywhere again.