My ASUS lost it's disk burning capabilities

vbimport

#1

A few days ago, my ASUS DRW 1608P3S stopped working properly: when I insert a blank DVDR disc, it tries to read it for a few seconds, then stops. When I try using Nero, it gives me “no disc inserted” message.

When I insert a disc with some data on it, it is seen properly.

It seems the unit lost it’s burning functions.

The firmware is the most recent (1.24)

Any advice ? Crossflash? Another unit?


#2

You might try reflashing current firmware. I saw post where a LiteOn drive user fixed similar problem by reflash, and it may work or not for yours but won’t hurt to try it.


#3

Do you have Alcohol or Daemon Tools on your system?

Both of these programs can cause similar symptoms, and if you have them installed, maybe a setting needs tweaking.


#4

I tried reflashing. No luck.

I have no CD emulators installed.


#5

Out of curiosity, what brand of blank DVD Rs have you tried?

Have you tried different brands?


#6

DVDs - Verbatim, Samsung, BenQ.
CDs - Verbatim

Same batch, that “yesterday” worked.

C’est foutu ? :slight_smile:


#7

I had a Sony CRX 100E that failed in the same way. It lost its burning abilities. So I just used it as a 2nd drive for reading only, and many months later somehow it started burning again and never stopped burning until i retired the 4x cd only burner from my pc :slight_smile: