My 760SA stopped working as a DVD

vbimport

#1

Hello
this is my 1st post to this forum and I hope not the last :slight_smile:

Lets go to my problem.
A few months ago I received an RMA from Plextor for a bad 760SA I had.
The RMA worked fine for about 3 months when today somehow it couldnt recognise a movie DVD.
I tried a different one an still couldnt see it.
The I loaded plextools and I saw that under Drive Settings/Basic the DVD Read Speed Setting was greyed. Before it was displaying the range of speed fopr DVDs.
And the XP recognise the drive as a CD-RW not a DVD-RW.
While in Plextools under Drive Information still has (strange) the DVD Read and Write Tabs with the featured speeds.
I tried installing the nVidia IDE and unistalling them but no difference whatsoever. (I know that in some machines there is incombatibility with the nVidia IDE drivers and 760SA).
Another strange thing is that if I put a data DVD with some files it reads it normaly.

my system is:
XP SP2
2GB RAM
Opteron 175
DFI SLI DR Expert
and 2 SATA HDs. No other IDE or SATA device.

Thank you in advance.


#2

Of course the logical step is to try the unit in another computer; if it works ok then it has to do with your configuration if not it’s going another RMA


#3

Run the drive self test diagnostic with recommended DVD media, + or -. If it passes, you have a system/application issue.


#4

Where is the self test diagnostic located? Not in Plex Professional.


#5

http://club.cdfreaks.com/showthread.php?t=49767#general-defective

The procedure is much the same except for the SA drives have a specific test-jumper. You’ll also find the explanations in the manual that is on the DVD that came with the drive.


#6

Hi all!I’m new here…i’ve the same problem…my plextor 760a doesn’t recognize dvd-video, and i’ve problem burning dvds in general.
ps i use ubuntu linux,i’m thinking that is a drive problem, not depending from OS or various program!
@ zakkorn …have u find a solution?? :confused:


#7

i have a similar problem. sometimes my 760a don’t recognizes dvd-video but this occurs randomly. the drive locks in “i try to recognize media mode” but without any noises (i think it does nothing?!). sometimes it helps to try open and close the tray. sometimes it helps to put another dvd in drive and then try the dvd-video again - very odd.
could there be a link to “anydvd” software? i am using it sometimes.