My 7173A creates undesirable copy protection

vbimport

#1

Hi guys!

I have two drives:
NEC/Optiarc 7173A
Sony CRX320E

When I burn a new DVD-R on NEC, it passes well, and this disk is read well on NEC.
When I try to read/copy burned disks on Sony or on some other drives (including some hardware dvd-players):
a part of disks are read well, but other part shows such error:
“Copy Protection Error - The read failed because the sector is encrypted”
:frowning:
This occurs on both disk types: DVD-Video and DVD-Data, on different content (downloaded from internet, copied from another disks);
I tried to burn disks in Nero, in Ashampoo Burning Studio, tried to reinstall system (WinXP SP2) - the same result;
I tried to flash Liggy’s firmware 1.03 and 1.04 with RPC1 pach, this have not helped as well…
However I can copy these disks well through DVD Decrypter;
Then I have updated firmware of Sony CRX320E up to NYK5 - and it began to read those disks now!..
But it does not solve a problem because those protected disks will not be readable on other drives and on hardware dvd-players.

Is that possible to make something with drive 7173A (maybe flash another firmware, etc) for avoiding creation of this horrible copy-protection?


#2

[QUOTE=laibach;2087126]Hi guys!

I have two drives:
NEC/Optiarc 7173A
Sony CRX320E

When I burn a new DVD-R on NEC, it passes well, and this disk is read well on NEC.
When I try to read/copy burned disks on Sony or on some other drives (including some hardware dvd-players):
a part of disks are read well, but other part shows such error:
“Copy Protection Error - The read failed because the sector is encrypted”
:frowning:
This occurs on both disk types: [B]DVD-Video and DVD-Data, on different content (downloaded from internet,[/B] copied from another disks);
I tried to burn disks in Nero, in Ashampoo Burning Studio, tried to reinstall system (WinXP SP2) - the same result;
I tried to flash Liggy’s firmware 1.03 and 1.04 with RPC1 pach, this have not helped as well…
However I can copy these disks well through DVD Decrypter;
Then I have updated firmware of Sony CRX320E up to NYK5 - and it began to read those disks now!..
But it does not solve a problem because those protected disks will not be readable on other drives and on hardware dvd-players.

Is that possible to make something with drive 7173A (maybe flash another firmware, etc) for avoiding creation of this horrible copy-protection?[/QUOTE]

I suggest reading the forum rules.

also, the rule #1 is to use reliable dvd media.

What media have you used??


#3

[QUOTE=chef;2087665]I suggest reading the forum rules.[/QUOTE]

You probably mean " violates copyright laws ", but the problem which I have described occurs on any contents: on .vob, .avi, .exe, .rar - files which I have burned for backup on DVD-R, and even on my home video which I have burned on blank DVD-R;

[QUOTE=chef;2087665]also, the rule #1 is to use reliable dvd media.
What media have you used??[/QUOTE]

Usually I use “Verbatim 16x DVD-R” (I write on 8x speed)
http://www.cdr-zone.com/reviews/dvd_media_reviews/verbatim_16x_dvd-r_review_page_1.html
But it seems has no matter what media I use, because it happens and on other types of disks.

Btw, even if I burn an iso-image to blank disk - the problem can occur as well…

Please suggest me what to do with this, I stucked with this horrible problem a long time :frowning:


#4

This doesn’t make ny sense your burner can not create copy protection that isn’t there sorry. Do you have nero’s INCD or Roxio’s drag to disk installed?? if so remove both of them and try again but just beware your burner CAN NOT create what isn’t already there 6this sounds more like corrupted burns or bad filters.