My 451S has killed two DVD+RW Philips

vbimport

#1

Sorry for my english.
I bring you an information.
My 451S has killed two DVD+RW 4x Philips.
Media Information
Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID RICOHJPNW11
Format Capacity 4.38GB(4.70GB)
Book Type DVD+RW
Media Type DVD+RW
Media Id Code Speed 4.0x 5540KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
BG Format Status Suspended
Data area starting sector 30000h
Data area end sector 23053Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers

First with firmware GSB4.
Second with firmware GSB6.
Impossible to formatted.
They worked very well on my 411S that i have sold to my friend.
All my others dvd-r and dvd+r and dvd+rw Sony 2.4x works well on my 451S.
I think, it’s a problem of incompatibility with my Philips dvd+rw at 4x.


#2

That is normally very good media and you shouldn’t have problems with the 451S using it.

Have you tried using a different program to format it? Try DVDInfoPro to format the disc, it’s free and simple to use.

Check my signature, tool #1 for the link.


#3

Yes, i know this media is very good.
I’ve tried to format with nero 6.032, with DvdinfoPro and with Super Blank but same thing …


#4

My friend has successfully formatted my Philips dvd+rw with Pionner dvdr106.
The media works with Pioneer106 but not with my 451S
Perhaps, it’s because the Pioneer burns at 2.4x and not at 4x.
Bug with speed 4x on dvd+rw and 451S ?


#5

I’ve same problem with 411s

You can try to erase entire disk at 2,4x (no quick erase and NO 4x speed). I revived mine


#6

Thank you adsltrunks,
Your method works very well.
Then i’ve tried to burn at 4x and same problem :frowning:
Reformatted full erase at 2.4.
And burn at 2.4 and it works.
So my 451S cannot burn the media Philips dvd+rw at 4x but can burn at 2.4
Why ?


#7

I have tried with a Primeon dvd+rw 4x (ritek 004) and it works very well.
Then i upgraded my 451S to 851S (GSOA) and same thing: Philips (Ricoh 11) don’t work at 4x and very good burn with Primeon at 4x.
I confirm, there is a problem of incompatibility with Philips dvd+rw 4x and Liton 451S and 851S.
I’m waiting for a new firmware.


#8

I have the same problem with phillips DVD+RW media and my 851s with the 0A firmware. The only way I could get the media to write again was to do a full erase at 2.4X speed. Any time I try and burn at 4X, the media is unreadable.


#9

Good, i’m not alone.
Perhaps, Liteon will read this post !


#10

Originally posted by jojo20
Good, i’m not alone

Yes you are not alone :
http://club.cdfreaks.com/showthread.php?s=&threadid=87272


#11

I’ve upgraded to GSOC and same problem :a