My 40x liteon wont write above 16x without smart burn comming on

vbimport

#1

i have 3 liteon writers 24x 32xm and now a new 40x.were to begin basically it will not burn above 16x,even with 24x media.now i had this pc rebuilt and upgraded with the following spec
asusav7333(non raid)
2x256 ddr ram=512(not crucial either generic or cube)
1800xp athlon processor
gainsward geforce2 ti/450 ggolden sample graghics
pioneer 116dvd from original build on separate ide chns
40xhdrive original generic type47
new60gb generic type 47 windows me op system
now if i burn above 16x smart burn is activated,all the software buffers go down to on nero-26% on easy cdpro 3% on clone 3%or zero.all software has been upgraded to latest.have noticed even now my system resorces are down to 31% and i am only listening to an audiocd and on the internet. any help would be appreciated.colin ps my 32x on my other pc burns ok with windows xp


#2

Read my FAQ :wink:

Enable DMA for all devices and it will be better (Read FAQ on how to do that).


#3

thankyou for your reply,i have got my liteon 40x with dma on and also my pioneer 116 dvdplayer.have downloaded some software lazza found which tells you the media and speed of the disc. tried this and although it said my 24x memorex could burn max 40x tried them at 24x and in nero buffer went up and down then it froze up my pc.1 more try i will order 40x media and happily try them at 24x after that i will call it aday and think the burner cant work above 16x,cant take it back as will be told it does work.its the1st time from having a 16x and 24x liteons i have had problems before.although they were on differant pcs to this 1.colin


#4

yeah I read your post at cdrom guide today as well.

1: Check that your Lite-on is not connected as secondary slave, try to connect it as Secondry master or something. (And use the standard IDE controller on the mainboard, not an add-on card).

2: Download cdspeed and nero info tool from www.cdspeed2000.com. Use Nero info tool to get more information about the device and it will also tell you if DMA is enabled. Use CD-Speed to measure the read and write transfer rates (CD-Speed is included with nero as well, so no need to download if you have a very recent version of nero installed, it’s on your start menu already). Insert a blanc disc to se if it really reaches 40X when running the write test. use a data disc to se if it reaches 48X with the data disc. If it do not reach full speeds, then DMA is not really enabled.

3: Download and install VIA 4in1 4.40 as these cured some problems for me. (may be downloaded at http://www.viaarena.com/?PageID=2

Report back if that helps :wink:


#5

I am having exactly the same problem.

  1. DMA is enabled for HD and Lite-On. Lite-on is connected as Master on Secondary IDE channel.

  2. I have run the Lite-On Utility Media checker and it says that the SmartBurn speed limit is 40x on both the Imation 32x (CMC) and the Fuji 24x (Taiyoyuden,Tuned-X) cdrs I have. Placing a blank cdr and running the Transfer Rate Test, I get only16x and 5x!

I have tried burning some discs and they function fine, but they do not burn nowhere as fast as what is idicated on these forums.

Is there a problem with this burner??

  1. I have a celeron 300A chip o/c to 450. TheVIA 4in1 would not apply to me would it?

#6

Is your current HDD a 5400 rpm one? If you have access to another system with a 7200 rpm disk, check your drive in that system. (I’m assuming you’re burning from the HDD and not on the fly)


#7

Since you can’t even reach full speed in cd-speed I guess DMA is not correctly enabled or something is limiting the transfer rates.

Try the burner in another PC, but I guess there is nothing wrong with the burner.

Don’t think it will help but you may check if you have the latest firmware version.


#8

I am also having the same/similar problem. CD Speed shows that transfer rates are ok. I think the CD writing is being limited by the read transfer rate.

It’s interesting. I have a LTD163 (Dell) changed to LTD163 and a a 40125S overclocked to 48125W with VS06.

It doesn’t matter if I compile my CD from the HD or on the fly from the LTD163, the max read in NERO is 22.2x. I think this is the limiting factor on the Write speed. However, when I use CD Speed, the max read speed tops out around 38 for a 62 minute CD (on the LTD163).

I think it is a safe assumption to believe that Nero can’t write faster than it reads which is probably why the write speed is being limited. The question to ask then is why is the read speed so slow?


#9

Nero loves to use CPU power and even on my 1,4GHz computer it uses about 95-99% of the CPU power at the end of the disc when writing at 48X.

CD-Mate and CloneCD uses way less CPU power to my experience.


#10

I don’t believe it is CPU power. If I compile from the HD, the tranlated Read Speed from the HD is 22.2x as it is testing the speed. This occurs when Nero is testing the Speed for writing. The CD Drive is not being used yet. Since this test results in a 22.2 speed, my write speed is limited to 16 or 22x, since Nero must be able to read at least as fast as it can write.


#11

i have learnt a few things with this writing problem.i did as you said and checked the speeds with nero tools and achived 40x average 31.37. transfer 49.37 average 36.95.so these are correct.now in the bios checked on correct ide chn and found that this built pc to my spec had the hard drives on the primarys ok.the 40x liteon was on secondary slave and the pioneer dvd116 was secondary master. so the drives have been configured incorrectly.now my son have apc built by a large pc company an they have done the same writer secondary slave dvd secondary master so again above 16x burnproof comes in.it appears that there must be a few pcs around not configured properly.as i know very little on setting up is it easy to reset my writer to secondary master and dvd to secondary slave.will this correct configeration make that much differance to the write speed.colin