My 3520A doesn't like Datawrite Titanium DVD+R(Prodisc-R03)

vbimport

#1

Hi all.
First of all, sory my bad english, try to understand :o

i’v recently bought a 50 pack of these:


they record at 12x with this drive.
but have only recorded successfully one, the first.

                            Media Information                            
Region information                                    N/A not a DVD-VIDEO
Media code/Manufacturer ID                                    PRODISC R03
Media Product Revision Number                                         03h
Format Capacity                                            4.10GB(4.41GB)
Book Type                                                         DVD-ROM
Media Type                                                          DVD+R
Manufacturer Rated Speed                                   8.0x 11080KBps
Data area starting sector                                          30000h
Data area end sector                                              20D28Fh
Linear Density                                                0.267um/bit
Track Density                                                0.74um/track
Number of Layers                                                        1
                                                                         
                           Complete Media Code                           
00000000 08 02 00 00 01 0F 02 00 00 03 00 00 00 23 D2 8F .............#..
00000010 00 00 00 00 00 00 03 50 52 4F 44 49 53 43 00 52 .......PRODISC.R
00000020 30 33 03 38 23 54 37 0F 02 54 6B 02 94 63 15 15 03.8#T7..Tk..c..
00000030 0B 0A 08 08 01 1C 1E 0B 0C 12 12 01 00 00 00 00 ................

it contained some files, avi’s and etc.
then problems appear.
i tried to record a dvd project with nero, record dvd-video, put the files on video_ts as i allways do, then Burn… and i go sleep.

day after:

i noticed that the dvd was still spining, so i guess that it was spining all nigh :o
then i have to force the end of the recording by end task nero. the have to restart pc to unlock the drive.
then i read some things and decided to upgrade firmware and nero.
i was using oficial firmware 1.25, then tried some from here: http://www.micheldeboer.nl/firmware/3520.html
tried some recent oficial and some modified, LD3520_2U2.zip was one of them.
all of them returned unusable discs… not from stoping in the midle of the recording, but for record good and then verify fails at around 90%
Also tried DVD Decrypter with a iso image without success… :a

I dont think this is a very bad media… what about PRINCO?
well i have some left from a 50 cakebox, and tried to record my dvd projects, and guess what? all successful.
recorded and verify completed ok. :eek:

And now… i dont thing if i shoul give this media to another ppl or keep trying.
i’ve also updated nero to the last version, put the Microsoft ata drivers instead of the ones from nvidia.
i’m using a 40pins cable, and the drive is alone in that channel.

i’ll try Mad Dog 1.F3 firmware… as I think someone recorded it good in here: http://www.videohelp.com/dvdmedia.php?selectmedia=2204#comments
it is not exacly the same discs but the media code is… i don’t know but people have problems with 3.05 firm.
one with 1.04 could record good but in here no. it doesn’t work…

any tips?

thanks a lot


#2

I have recently given Titanium a try after reading good posts about it over on Videohelp.com. I bought a mix of Titanium -R and full-face printable +R. Media codes were CMC MAG AE1 and MMC003 respecitively.

EVERY SINGLE DISK WAS CRAP!

All my burners struggled with them, and the BenQ 1620 could’t make a successful burn at all: it froze just like your 3520.

A scan of discs burned with my NEC 3540 and LG 4163 revealed that the disks were good to about 2GB, and then the PIF rocketed.

Return that media as faulty and buy some better disks!


#3

I also have spindle of those - and they are very variable. Probably far away from A grade stock…


#4

i’v made some pi/pif scans with this drive. (i know it is not 100% accurate, its just to see)


i think this one is not readable in some parts, in the end.


this was the 1st one recorded and it is readable :o

conclusions?
i have given some of this discs to friends that have other drivers and may they like them .
i have also bought another discs. this time was phillips 8x dvd+r
http://www.videohelp.com/dvdmedia.php?selectmedia=2883#comments

recorded an image with dvdDecrypter. verify give an i/o error at 99%. :a
dam, is it the drive? could it have some kind of “fault”?

thanks a lot for answering and understanding my english :bigsmile:


#5

analysis of the Philips disc:

i don’t like it :doh:

is it the drive?


#6

Those scans look like mine! I’d say it’s the media. Very Low Quality.


#7

I have some of these disc, they burn very well in my nec 3540
http://club.cdfreaks.com/showthread.php?p=1084349#post1084349


#8

well i dont understand!!!

this media its Phillips (infome-r20)
they cost much more than the PRINCO.

and they’r suposed to be better…

well the 1st ones were ±

now this one at 91% on verify give an i/o error on DVD Decrypter.

:a :a :a


#9

Infomedia should be avoided at all costs. Princo too for that matter.


#10

hi
that media isn’t that bad in the videohelp index…
anyway i want to know if my drive is faulty.

so, do u burn in the same time were there are programs running on background?
in my case i have nod32 (AV), emule, msn client, and some other litle programs on systray… should i reduce them to max? could be it causing the problems?

btw, my brother have recorded one of my “bad” datawrites titanium on their LG GSA-4040B drive:

isnt too bad…

in my drive today:

without emule in background, and fully reinstalled nero…

what do u think? is it faulty?


#11

well back again to see if i can find out what happen :rolleyes:

well, remember that infome media i tested up there in this post, now i am recording some, and they are prety good…

see:

the things i changed up was the DRIVERS of ide controler. instead of using the MS ones i put again de Nvidia drivers.

and changed the firmware too.

was it the problem? what do u think?


#12

Apart from Verbatim DataLifePlus DVD +and - RW. I usually use Datawrite Titanium -R 8x, full face printable in every NEC burner from a 3500 up to and including my new 4550. I’ve never had a problem. The type is CMC MAG. AE1. I assume it’s because they all are purchased from SVP and are all genuine “A” grade? Where did you buy your Titanium +/-R’s from Legs2sag.

I always wonder what other parameters cause burn failures. I seem to able to chuck in any old disc and they always work fine as well??? I’m using Any DVD and Clone DVD. Am I just lucky, or is Windows XP actually behaving it’s self?

The other thing that makes me think about why I have very few problems burning DVD’s is maybe because I use a Samsung TSST TS-H352A DVD ROM drive to read the disc’s, but who knows?


#13

yeah maybe you’r luck.

btw the store were i purchased those datawrite was this one

before i started burning things good and instaled the nvidia driver i received this email from nec support:

dear customer,

Pls. note the following steps for optimal burn procedure:

It is recommend that device should be connected to secondary IDE port as
master. The (bundled retail) unit should connected with delivered standard
UDMA-2 cable.

First deinstall all your burnersoftware(s), clean up registry is an
advantage. If there was an (older) burner in use, it is recommend before
build in the NEC drive, also to deinstall its burnsoftware, because this one can be an oem release only, so NEC burner wont be recognized by it.

Now Install actual mainboard drivers (Busmaster/ Chipset driver). Pls.
contact in this case manufacturer of your mainboard or pc package to get
newest one.

More than one installed burnersoftwares can cause problems, because some
software(s) replace ASPI driver by their own, which is incompatible to
others. Known errors are e.G. correct written CD/DvD is shown as blank or
system freezes and bluescreens during burn prozedure. It is recommend to
install only one burnsoftware for testing, you can use actual trial
release of NERO ( http://www.nero.com ) and check your burn project again.
Note: Nero offers his ASPI driver on his homepage under “utilities”.

Use our recommended medias, with other medias there will be no guarantee,
to be written correctly and with maximum speed. (
http://www.de.nec.de/softwareoverview2.php/id/557 )

For Problems in conjunction with InCD, pls. contact directly customer
service from Nero. Be informed, that Mt.Rainier (e.g. directCD) is not
supported by all NEC DvD burners.

If there are still problems You can deactivate for test (only with Windows
XP) “IMAPI CD-Burning COM Service”, go to menu “start” > “settings” >
“administration” > “services”, search “IMAPI CD-Burning COM Service”,
rightclick and deactivate “starttyp”.

With some Nero Express and Burning Rom 6.x versions, the options (under
“more-button” and “burn tab” available ) "Book Type DvD-Rom"must be
deactivated before starting burn procedure, this feature isn`t integrated
on the hardwareside by all NEC DvD burners for DvD+R/+RW/-R/-RW, so burn
procedure will fail if activated! Except for ND-2510A and ND-35x0A DvD+R9
DL medias can change book type from DvD+R9 to DvD+ROM with actual version
of nero 6.3.x.

Pls. be informed for problems with “external” USB and FireWire versions
(oem) of this burner, you have to contact manufacturer of it for service,
support and also new firmwareupdates.

Pls. be also informed, that firmware updates for DvD Burner ND-Series will
not solve problems in conjunction with some burnersoftwares caused by
missing support on the softwareside by their manufacturers.
Firmwareupdates usually adds only new media information.

If this steps wont solve your problems, pls. claim unit to your dealer as defect. Possibly theres a chance at your dealer to check drive on an
other PC system, then it can be findout doubtless if an error exists or
not.

best regards

Hr. Daniel Spira
Hotline Support Engineer
Service & Quality
NEC Deutschland GmbH - Reichenbachstr.1 - D-85737 Ismaning -
www.de.nec.de
Phone +49 (0) 89 96 2 74 233
Fax +49 (0) 89 96 2 74 666


Die technische FAQ zu unseren Produkten finden Sie unter:
http://www.de.nec.de/productoverview.php/id/95
Aktuelle Firmwares und Rohlinglisten finden Sie hier:
http://www.de.nec.de/productoverview.php/id/212

You will find technical faq for our optical ddrives here:
http://www.necd.de/faq.php/id/573/lang/ENG
All actual firmware updates and lists of recommend media can be found here:
http://www.de.nec.de/productoverview.php/id/491

i put the bold on that paragraph.
so i think that the idea of using the MS drivers for ide may be wrong… i dont know.
correct me :smiley:

bye


#14

Here is my 3540
At 12x

At 8x

May be ist your drive didnt like it ??? :disagree:


#15

hi again.
this is very strange.
I have on secondary IDE my nec 3520A with ultra ata33, and after burning a disc, that consumed more time than the predictable, i go see what’s going on and then i see why:

but I can’t find out why this happen…
I use a 40 conductor ata 33 cable.

btw, now have bought some RIDISC (MCC 02RG20) DVD-R 8X recorded at 12X:

not bad…


#16

datawrite use several different dye types and in a batch of 100 you can get mcc tt02 etc . i used over 200 with no problem with lg / sony and philips drive when the discs first came out but code on all was mcc all other dye codes on this disc have resulted in 1 in 2 coasters . the website list as having various dye types and there is no way of knowing what you will get . buy verbatim and you will never suffer a media related error again !!! i learnt the hard way and now play burning lottery with the 100 plus titanium i have left .


#17

Just use a better cable, a 80conductor one.