My 3520 won't read CD

vbimport

#1

Hello.
Since a few days, my ND-3520A won’t read (neither write) any CD.
But it can still read and write properly DVD (+/-R,RW).
I tried with many cds, even cd I had written with it before this problem.
Could anyone help me ?
Thanks.


#2

Hello romainm00, welcome to the forum.

Can you tell us if you have done something to the computer or DVD (firmware upgrade). Also which OS you have and the configuration of the PC.


#3

I’m under Windows Xp.
I have a sempron 2800+ with 512mb ram.
My nec burner is plugged on the secondary master.

I’ve never flashed it.
(The firmware is the original 1.04).
Should I try to upgrade the firmware ?


#4

If you don’t mind flashing your drive with a modified firmware, try the Dee-27/Liggy 1.Uf firmware.


#5

I’ve just upgraded with this firmware, but it doesn’t solve my problem :frowning:


#6

I’m having the same problem.

I got the burner maybe a year ago, and all was fine. Then I didn’t burn a CDR/RW for a while and when I tried recently it wouldn’t recognize that there was even a CD in the drive, my Pioneer DVD-ROM drive reads 'em fine.

That I know of I didn’t change anything… :frowning:

I’m wondering about the IMAPI service that XP has… What should it be set to? Automatic, Manual, or Disabled?

Thanks a bunch


#7

AHH fortunately im not the only one with the prob… Ive got same prob man :S I cant read/burn any CD :’( Firmware is the 3.04 one
AMD 2500+ @ Abit NF7-S v2.0 @ 512mb ram

Ive tried lots of things such as only burner in sec.master or with hdd (prim. slave) but wont help… Im really desperate :bow: :sad: :frowning: :confused: :doh:


#8

Isnt there anyone who knows how to solve this prob??? :’((


#9

My NEC 3540 did that once and the solution is simple: change the drive because the laser blew up… My NEC started to report “power calibration errors” with cds but it read/write DVDs… Change the drive…