My 3500 Just started reading at only 1X

Ok this is really strange. I was burning a few Maxell -R and I noticed the verification was taking really long.

So I tried a diskspeed transfer It started at 1X and stayed at 1X.

I rebooted the computer and tried other media. No matter what it is reading only at 1X.

I have liteon reader in the the system and it is still behaving normally.

Any ideas what could cause this freak out? Maybe it will be better in the morning. But it is certainly in a wierd state.

Troubleshooting Guide tip: Make sure DMA is enabled.

It turns out some setting in CD-DVD Speed 3.40 was giving it fits, I had previously set it to slow down my liteon DVD reader to 4X for scanning.

For some reason one of the setting even though it was at max, still had the checkbox control at 1X and it carried through even when I wasn’t running CD-speed. Even doing a 350MB file copy was taking 5 minutes.

When I set all settings at 16X and ran it again. Everything was fine afterwards. The 350MB file copy was more like 30 seconds.

Weird.