My 3 3520A's won't burn

vbimport

#1

I sure could use some help with these NEC ND-3520A drives. Yes I’m new to the DVD burner world. I’ve read the forums here but still couldn’t solve my problem.

I bought 3 Nec 3520A’s and below you can see the 3 different machines I put them in and none will burn. All I want these burners to do is burn data files…mainly digital pictures, ProShow Gold & Photodex SlideShows. None of these machines have Nero, Roxio or any other burning software. They still have the original firmware 1.04, if an update is needed, I wanted to make sure with the members here first.

The 1st machine won’t even let me move the files to the drive. I get this pop up that says “Confirm Stream Loss” your file has extra info that may be lost if you continue. When asked to continue I click yes but it remains saying “Retry” “Retry”.
Since there is more than one burner I made sure to go into it’s properties and enable CD burning on that drive. I searched around the net about this error, it seems to be a problem when moving files between NTFS and Fat 16/32. So how does this relate to my Nec 3520A? The only other program in this computer is Norton other than needed drivers.
The CD-RW will burn and when I switch the cables between the burners in the machine it still doesn’t help the Nec.

The 2nd and 3rd machines allow me to get the files to the burner but both of these Necs will not burn the files. It says “Insert a writable disc to continue”. So it’s not recognizing my empty DVD-R’s. I’m using Taiyo Yuden DVD-R 8x and Ridata Ritek DVD-R 8x. Will a firmware update, Nero, SP2 or something else fix this. If I need Nero, I have 3 of them that came with different hardware items. Nero 5.5.9.9… Nero oem Suite…Nero Express 5.5.10.53 … I just want to burn data.

1st Machine specs…

This computer only has VIA Sata drivers, ATI drivers, Audigy 2ZS drivers and Norton AntiVirus.

It was just reformatted

Athlon 64 3000+
Asus K8VSE Deluxe
2x512 Kingston PC3500
1x512 Kingston PC3200
Seagate 120GB Sata
Sapphire 9800 Pro 5.3 Drivers
Nec 3520A
Lite-On 52x32x52 CD-RW
WinXP Home SP2

2nd Machine specs…

Lots of software programs in this computer. Mainly programs for digital photography like Photoshop 7, ProShow Gold and Panarama software. I did a reformat about 3 weeks ago on this one.

Athlon 64 3000+
Asus K8VSE Deluxe
2x512 Kingston PC3500
Seagate 120GB Sata
Sapphire 9800 Pro 4.12 Drivers
Nec 3520A
Lite-On 52x32x52 CD-RW
WinXP Home SP1

3rd Machine specs…

This computer has all your basic drivers plus Norton AntiVirus, Quicktime, PowerDVD, Ad-Aware, Spybot and VideoLan.

It was just reformatted

Athlon 1800+
A7V266 MOBO
2x256 PC2100
Seagate 120GB
Samsung 80GB
Nec 3520A
Radeon 7500
Live 5.1
WinXP Home SP1


#2

The most likely cause here is NERO. Version 6.3 is needed, Version 6.6 would be better to support this drive.
There may be other issues though, but this needs to be sorted first


#3

If you are trying to use the built in burning capabilities of Windows XP it does not support writing to dvd media. Look at this link: http://www.microsoft.com/windowsxp/using/moviemaker/expert/jones_02november25.mspx

Here is the quote: “Windows XP doesn’t contain built-in support for burning DVDs. However, Microsoft plans on including built-in support for DVD write capability in the next version of Windows.”


#4

ccbadd…Well that’s odd because when I put one of the burners in it burned 3 DVD-R’s. One I made a data and the other 2 burns were DVD movies. A week later it wouldn’t burn anymore. The other Necs wouldn’t do a burn at all. So why was I able to burn only using WinXP if it’s not supported?

Dee-27…I will get the 6.3 or the 6.6 Nero, thanks.


#5

Have you tried doing so with a CD-R in the NEC? I don’t know why you were able to burn anything to DVD-R as you stated “None of these machines have Nero, Roxio or any other burning software.” That link is straight off a Microsoft site, but if it is not true it wouldn’t be the first time MS was wrong!

Here is another link that specifically refers to support starting with Longhorn. http://www.microsoft.com/whdc/device/stream/dvd/DVDRW_support.mspx

Are you sure you didn’t use any other burning software?


#6

No I never tried the Nec CD-R for burning, just the DVD-R.

Absolutely no other burning software was used. All I did was right click send to the drive and burn, thats’s it. The files were around 4.3GB’s. I have always hated using Nero and especially Roxio. I haven’t used them in years. Your right about MS being wrong from time to time though.

Thanks ccbadd for helping, I appreciate it.


#7

I found that putting Lite-On as master and NEC as slave solved problems I was having, but not sure this applies to you, as your third machine only has the NEC.


#8

Well I went out and got Nero 6.6 and installed it on all the machines.

Solved all the problems.

It guess the 1st machine’s errors were because of SP2. When switching cables back and forth between both drives making one the master and the other the slave it never did cause a problem with the Lite-On. Only the Nec gave me this error, which ever way it was hooked up. That’s WinXp showing me it doesn’t support DVD writing. The one Nec that did burn 2-3 DVD-R’s with WinXP alone, then quit, just had a reformat and didn’t have SP2 or SP1. Maybe a fluke, I don’t know.

Well I’m off to I don’t know how many forums, to tell people the solution to this problem. To the ones with the same symptoms I had anyway…(no burning software).

The answers so many are giving to others like me, look like this…firmware, motherboard, wrong media (when it’s the same as mine), need WinXp, RMA it, reformat, cables are loose, cables are faulty, need SP2, lose SP2, drivers…ect
It was one big headache. There are so many of us that think these burners work like a regular cd burner. I sure learned my lesson.

I chose these Necs because of the good reviews and for their price. Someone should’ve told me how quiet they burn. Wow, I’m impressed. Also, their speed was a big surprise too. While doing some full data DVD-R’s, the Ridata’s burned at 8x (9 min) but the Taiyo’s burned at 12x (7min). I’m very happy with these 3520A’s, nice package for the price.

Thanks Dee-27, ccbadd and strachan for all your help.