My 1653S not change booktype

vbimport

#1

hello from spain.

sorry if my inglish is not very good. I am spanish.

After to instal firmware CSTJ my 1653S do not allow to change the booktype of any DVD. this option is disabled, disappeared,Kaput.

There is some possibility of recovering this option?

BOOKTYPE 135


#2

try flashing the drive with the lastest csom firmware


#3

If upgrading to CS0M doesn’t work and you have NForce2 IDE drivers and ASPI installed you will get this problem. If you are using Win XP remove the ASPI with this tool here otherwise remove the NForce IDE driver.


#4

I thought I was having the same problem after flash to CSOM but, I recently upgraded my PC to a AMD 64 with a Gigabyte Nforce MB. I had not tried the booktype utility since rebuild of XP and after flashing of the drive. Codeking which do you recommend removing the ASPI or the NFORCE IDE drivers? I currently have ASPI32.SYS 4.71.1 installed.

Thanks


#5

You don’t need ASPI drivers in Windows XP :wink: uninstall them… and install the latest chipsetdrivers (nforce)

lol does this make any sense :stuck_out_tongue:
Usted no necesita conductores de ASPI en uninstall de Windows.xp ellos… y no instala los chipsetdrivers más últimos (nforce)

Translated it with Babelfish :smiley: http://world.altavista.com/tr


#6

you have given with my problem CODEking :bow: . The problem was in the ASPI driver and my
mother board is a Nvidia 2. I have erased ASPI driver and now all this good.

thanks to all to respond so quickly.


#7

@elfrench
I’m very pleased to hear your problem is solved. :slight_smile:

I agree with relex. ASPI drivers are obsolete under Windows XP. Remove them and enjoy the benefits of the chipset drivers. :slight_smile:


#8

Hey Relex, try translating this one:

Même sans les ASPI je ne peux pas utiliser Kprobe et Booktype 135 si je ne desactive pas les pilotes IDE Nforce !


#9

I have had the same PB as elfrench. I could’nt use booktype or Kprobe with the Nforce ide drivers. Even without ASPI.
I changed the IDE drivers to bill’s drivers and every thing works fine now. But that was long ago. Maybe I should try again with the Nforce drivers and the latest FW ???


#10

This is what google translate translates that to: :slight_smile:
Even without the ASPI I cannot use Kprobe and Booktype 135 if I desactive step pilots IDE Nforce


#11

hey no need to get foreign language courses any more !!! Google is becoming very good.
I remember a few years ago, google translations was’nt really meaningfull !!!


#12

No google is wrong, it should have been:

Even without the ASPI I cannot use Kprobe and Booktype 135 if I don’t deactivate the IDE Nforce drivers.