MXL RG03 media burned at 16X using 2.18 official firmware

vbimport

#1

I bought these maxell discs on sale at futureshop for $49.99 for a spindle of 100 and i heard these were supposed to be really good media. Can someone please comment on this scan. This disc is burned at 16X using NEC3500 firmware 2.18


#2

If it’s playable i bet it skips. Not a good scan report at all imo. I take it …it’s a burn you made to play on set top or pc?


#3

Try my firmware… or a firmware pre 2.18… MXL RG03 strategy is bad in 2.18.


#4

This scan looks pretty bad to me. Notice the “PO Failures” count of 344; a non-zero here is a pretty strong indicator of a coaster.

I’d recommend that you take Quikee2’s advise and use his firmware. I don’t know about your discs, but I’ve had great luck using the “Version 2 Milestone Release - Extreme” on my -R Prodisc S03 discs. The stock firmware for both the BenQ and the NEC only burns these discs at 4X, but Milestone Extreme burns them at successfully at 12X. It’s fair to say that I’m :iagree: quite impressed :bigsmile: with this!


#5

Which firmware is better for quality? Milestone Standard or Milestone Extreme?


#6

Well If you choose the same speed for Extreme and Standard… they are about the same.


#7

Hi, Quikee2, i just flashed my drive to your mileston extreme firmware and restarted the computer but when i put a disc in the drive it takes long to recognize the disc and then starts to make clicking noises. It’s wierd. I have to eject the disc to make it stop making these clicking noises. I’m flashing back to the 2.18 firmware to see if this still persists.


#8

Yo-

I have gone back to Herries 2.17bs and find that I am getting very good burns on my MXL RG03 and other medias too FYI-

Mike


#9

bigmike7: That’s why I copied write strategies from Herries 2.17 into 2.18 QME… :wink:


#10

Well, i got rid of the clicking problem. Looks like whenever i put that specific maxell dvd into the drive it starts clicking like crazy, it’s like it can’t recognize the media, after that any disc that goes into the drive doesn’t get recognized, to fix this i have to totally power down the computer and then start, which fixes the clicking problem as long as i don’t put that bad disc back in, in which case it starts up again, it’s not firmware specific, anyways, i didn’t like this maxell MXL RG03 media and i returned it to FutureShop. Now i do like quikee’s milestone release firmwares but am confused about which one to use, should i got with the standard or the extreme version?


#11

Whatever you like… Extreme is the same as Standard with more speed ups. You could also try QV3MERC (V3 Milestone Extreme Release Candidate). This is a newer one…


#12

Yo Quikee2-

Good move-

I like your style Bra-

Keep up the good work-

Mike


#13

Quikee2,

I tried QV3MERC, but my Prodisc S03 burn speed seems to have dropped from 12X with Milestone Version 2 Extreme all the way back to stock 4X with QV3MERC. One is left to wonder if this is deliberate?

I tried reading the Extreme V3.txt file that accompanied the firmware, but all it told me was the following:

PRODISC S03 -> Linked to MCC01RG20

You page http://freeweb.siol.net/tvajng/Quikee_FW.html details all of the speed limitations, but it’s difficult to determine this information from the Extreme V3.txt file.

I suspect that all of this was detailed in the documentation that accompanies the patcher, but unfortunately, I do not have access to it.


#14

Spartane: I think I forgot to add Prodisc S03 into Extreme V3. I’ll fix this ASAP.


#15

Great!

Thanks!


#16

There’s an interesting quirk wrt Prodisc S03 discs burned on the NEC 3500 and read back on the BenQ 1620.

I’ve detailed it at the following link:

http://club.cdfreaks.com/showthread.php?p=824164#post824164

The 4X Prodisc S03 discs are currently very attractively priced up here in Toronto. They’re available at http://www.ucomputer.ca/html/cd.php for only $17.39/50 Canadian.