Multisession problem?

vbimport

#1

Hi I hope someone can help here as i have already searched for a solution but to no avail.

Firstly I’m running an Asus P2Bds MB on XP pro SP2 fully updated with no virus or spyware.

The problem has only just occured. Windows explorer is unable to read multisession cds it now only reads the 1st session that has been burned. I’m using Nero burning ROM ultra, was using 6601 then upgraded to 6605 thats when I noticed the problem so I down graded again but that didn’t fix it.

Previously all was fine multi session CDs could be read by explorer in the CD drive no problem. This also applies to old multisession CDs that I could read perfectly fine before. I’ve swapped the CD drive in the PC to another burner which also cannot read the latter sessions so its not a problem with the drive itself. Also these CDs can be read fine in other machines and were fine before so it’s not the discs. In the problem machine Nero itself reads all the sessions fine, it only windows that can’t see them.

Any help towards a solution would be gratefully accepted.

Lucid1


#2

Is it readable on other applications (not windows explorer…) ? are they both data sessions ?


#3

hi thanx 4 the reply

yes all data sessions burned as iso. it may be that its not reading the last burned sesson in windows as i just checked another disc it has 6 sessions
on it.

in nero the “invisible” session can be seen in the iso section but not in the file browser section. Additionally other apps opened then cannot see these files either. Tried with a pdf file, opened acrobat reader first then file open etc… not visible same as opning cd.

any ideas all was fine before and discs read fine in other pcs of different OS, xp and me??

lucid1


#4

It’s very strange, since windows can read multisession cd’s/dvd’s. Have you closed the cd ?


#5

no the cds are still open thats how i notced the problem. added some data to one all burned and verified ok, shows up fine in nero iso window but windows can’t see them. Cd Never needed to be finalized before if it was i wouldn’t be able to continue as a multisession disc. Bloody weird doing my head in!!! :a :a

Threres nothing different in nero that I did than before and all the discs that were OK before now have this problem but are fine on all other pcs!!


#6

further to previous post:

uninstalled all nero apps off the pc, BR ultra, vision xpress, media player and mixer with a view to reinstalling hoping maybe it was something in nero causing the problem. :frowning: :a WELL NOW THE DRIVE WONT READ ANY DISC AT ALL!! dvd or cd or audio closed or open!!

no idea whats going on here…any help appreciated.

lucid1


#7

Try it on somebody else’s computer.


#8

theone1_ from my original post “Also these CDs can be read fine in other machines and were fine before so it’s not the discs”

further info:

I fixed the system ASPI layer with adaptec files. had to use the earlier forced frcASPI17 as when installed aspi_471a2.exe nero info tool kept saying it was corrupted even after correct install and restart.

then re installed full nero (so have both ASPI layer system and nero).

Now one of the drives samsung 308b is still unable to read any discs (is recognised by xp) was fine before. uninstalled the drivers for the samsung and restart, xp finds ok but still no read. swapped drives to pioneeer DVR 103, reads discs but back to square1 NO LAST SESSION on multisession discs.

flummoxed…could it be a dodgy IDE cable, checked all connections all secure.

any suggestions???


#9

you could use IsoBuster to retrieve your information even if Windows doesn’t see it. it’s not a solution to your problem, but it may alleviate the symptoms.


#10

If they are readable on other machines it has to be a windows problem. O or some other software on the system. DMA enabled?

Something to try that’s quick is to remove the players and even the IDE bus in Device Manager and reboot. Let windows find them and install them again.