Multiple subtitels convertxtodvd 3

vbimport

#1

I try to put 2 subtitels (srt) to my movies, 1 dutch and the second in english but all i get are the dutch subs and i added the two different srt’s but when i play it on the dvdplayer i select subs 1, i get dutch and when i select subs 2 i expect to get it in english but it is also in dutch. What am i doing wrong? :sad:


#2

You’re not doing anything wrong. You have missed a few important steps in your settings. In the ConvertxtoDvd window, you’ll need to open the Subtitle Stream and through a few steps with right and left clicks of the mouse, work your way through each of those sub menus. Change the language setting for that subtitle when you see the little rectangular window showing “Dutch” in it. Right now your default setting is Dutch, so all foreign language subtitles will show up on your tv/computer screen identified as Dutch, even though you know they’re in different languages.


#3

[QUOTE=northernpointer;2280995]You’re not doing anything wrong. You have missed a few important steps in your settings. In the ConvertxtoDvd window, you’ll need to open the Subtitle Stream and through a few steps with right and left clicks of the mouse, work your way through each of those sub menus. Change the language setting for that subtitle when you see the little rectangular window showing “Dutch” in it. Right now your default setting is Dutch, so all foreign language subtitles will show up on your tv/computer screen identified as Dutch, even though you know they’re in different languages.[/QUOTE]

Thats’s just it. What you tell me i allready knew but even though i submit a second subtitle in english it still comes out on screen in dutch. Has nothing to do with the default settings Dutch or English, i understand that much and when i try to put in first an english subtitle and as second a dutch one the second one still comes out in english. So no matter what i do and how many different languages i try to submit they al come out as i put in as the first one. Strange huh. Thanks for your input.